Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Standard Litchi Altitude Issue?

Discussion in 'Phantom 3 Help' started by coyoteyz13, Mar 10, 2016.

  1. coyoteyz13

    Joined:
    Feb 17, 2016
    Messages:
    9
    Likes Received:
    2
    I've been browsing the forums for a bit now, and I finally have a question. I've searched and can't find a solution. I starting using Litchi, and really like it, but an error keeps popping up. When I hit the play button on my mission it uploads to the aircraft, but then says that the aircraft's altitude is too high. I'm only sitting at 200 feet or so. It really doesn't matter what altitude I'm at. It doesn't happen with all of my missions though. Anybody else have this issue, or a solution? I have a P3S stock. Thanks
     
  2. NRJ

    NRJ

    Joined:
    Dec 18, 2015
    Messages:
    664
    Likes Received:
    158
    Try starting at different altitudes and see if that makes a difference. I just started using Litchi also and love it. I haven't had your problem. But that seems like a place to start until an experienced user can answer your question. Good luck.
     
  3. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    348
    Likes Received:
    111
    Location:
    Windham NH
    I always upload at 50' and have never had a problem... Maybe 50 flights so far with Litchi
     
  4. coyoteyz13

    Joined:
    Feb 17, 2016
    Messages:
    9
    Likes Received:
    2
    I figured it out. I had my max altitude set to 120m which equals about 394 feet in the go app, and I had a few waypoints set to 400. Duh. The message referred to the waypoint altitude, not the current aircraft altitude. Thanks for the replies.
     
  5. Gary M

    Joined:
    Jan 16, 2016
    Messages:
    465
    Likes Received:
    132
    I have been having this same issue as well. Out of 4 or 5 tries, I've only gotten a Litchi mission to actually work one time. I have tried different altitudes,Nothing. the instructions say you can start a Litchi mission from any altitude, including on the ground. Tried that yesterday, didnt work then either. Also, before I always forgot that you must be in F Mode for litchi to take over, and thought maybe me trying it wrong the re-trying it correctly was maybe screwing something up. So yesterday I made SURE that I was in F Mode prior to starting the mission, no effect. I'm wondering could I have a glitch in the app? Maybe delete it and re download it and see? All of my logs and such are going to be backed up to Healthydrones and I wont have to worry about losing anything important, correct?
     
  6. coyoteyz13

    Joined:
    Feb 17, 2016
    Messages:
    9
    Likes Received:
    2
    Read my previous post. The fix is to increase the max altitude limit in the Go app.
     
  7. Gary M

    Joined:
    Jan 16, 2016
    Messages:
    465
    Likes Received:
    132
    Ohhhh, I get it. In that comment you mentioned the altitude but didn't specify which app you were referring to. I thought you meant in Litchi, so I had checked and my max altitude setting was fine in Litchi. I just saw your last comment saying in Dji Go so I checked, and sure enough, I had it set to 122. Made the change and just took it out for a test flight. PERFECT! Flew a mission twice and did one orbit too. Man, if you were close I'd buy ya a beer, I owe ya one. That issue has been giving me a FIT. Thanks...
     
  8. hkdman

    Joined:
    Dec 29, 2016
    Messages:
    60
    Likes Received:
    12
    Great post. I just recently had this same issue and figured it out with a lot of trial and error! I created a mission using google earth and wanted to fly relative to ground with a buffer of about 40m. Since I was flying over hills next to my house, while the drone relative to the ground was only around 200 feet or so, compared to where I took off, the drone altitude would be like 450 or so. Setting a higher altitude works. However, it is a very good safety feature as in most settings - I wouldn't want to go above 400 feet but again when you are flying in hills or mountains - you want to take into account the altidude relatively to the height of the hills/mountains.
     
  9. Richard R

    Joined:
    Jan 27, 2016
    Messages:
    1,913
    Likes Received:
    676
    Location:
    Ohio
    While our phantoms keep track of altitude relative to the home point, the FAA is concerned about AGL measured at the location of the bird. So reading 450 ft while flying 200 ft above the immediate ground would be ok.
     
  10. hkdman

    Joined:
    Dec 29, 2016
    Messages:
    60
    Likes Received:
    12
    Yup - agreed.
     
Loading...