Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Can anyone either help or direct me.

Discussion in 'Phantom 3 Help' started by Rockdweller, Aug 5, 2016.

  1. Rockdweller

    Joined:
    Aug 23, 2014
    Messages:
    106
    Likes Received:
    0
    I'm just getting this streaking video after putting in a new ribbon cable. I've double checked the connections and don't know what else to do.
     
  2. tcope

    Joined:
    Jan 29, 2015
    Messages:
    3,508
    Likes Received:
    1,386
    Location:
    Salt Lake City, UT
    Stop filming at nudest camps.
     
    mahakaal and flpholt like this.
  3. Rockdweller

    Joined:
    Aug 23, 2014
    Messages:
    106
    Likes Received:
    0
    I couldn't upload a video
     

    Attached Files:

  4. Mark The Droner

    Joined:
    Aug 26, 2015
    Messages:
    3,941
    Likes Received:
    1,149
    Location:
    Brookeville, MD, USA
    Could it be a bad new ribbon cable?
     
  5. 28wins

    Joined:
    May 29, 2014
    Messages:
    363
    Likes Received:
    129
    Try a different cable?
     
  6. Rockdweller

    Joined:
    Aug 23, 2014
    Messages:
    106
    Likes Received:
    0
    I'm thinking that but those things aren't cheap. Wouldn't mind at all tho if it would fix it.
     
  7. Avocet

    Joined:
    Apr 3, 2016
    Messages:
    141
    Likes Received:
    36
    Did you try a different controller device? Are we looking at an older iPhone? Can't quite make out what device we're looking at in your pic. This would be an obvious test, but I would definitely try to reproduce that error using a different phone, tablet, etc.
     
    Mark The Droner likes this.
  8. bunkle

    Joined:
    Apr 13, 2016
    Messages:
    1
    Likes Received:
    1
    I have the same problem when veiwing on my Samsung Galaxy Tablet but not when I veiw it on my HP laptop with the latest intel chip. I call it banding but i am sure it is the same problem. I played the same video on both computers at the same time and only the Galaxy had the banding but the laptop was perfect. Hope this helps.

    Sent from my SM-P355 using PhantomPilots mobile app
     
    Mark The Droner likes this.