Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Video Issues after DJI Go 2.8.2 update

Discussion in 'General Discussion' started by Spleisher, May 25, 2016.

  1. Spleisher

    Joined:
    May 25, 2016
    Messages:
    12
    Likes Received:
    2
    Hello everyone,

    I wanted to get this one out there to see if anyone else has experienced this issue or has any advice.

    I fly a P4 and use an iPad Pro 9.7 to run my DJI Go app.

    I've been flying this setup for about a month now and have literally experienced NO glitches or bugs whatsoever.

    Went out flying today and couldn't keep a solid image transmission signal to save my life. Didn't seem to matter whether the drone was stationary, in motion, 2 feet away or 2000. Image is cutting out, breaking up, and I am getting the weak image transmission error a lot (even though the signal itself seems strong).

    Tried different channels. No help.

    Then I noticed that the app was updated yesterday on my iPad to 2.8.2. Didn't fly yesterday. Today's flight was the first flight since the update.

    I also have DJI Go on my phone (iPhone 6S Plus) but automatic app updates are not enabled on my phone. Checked the App Store and the new version of the app has not been installed. I cannot reproduce the issue on my phone with the prior version of the app. No problems whatsoever.

    Switch back to the iPad running the new version of the app, and it's terrible again, even 5 feet away in my living room.

    Just throwing this out there, hoping someone will have some ideas, or on the off chance I'm not the only one. I'll be giving DJI a call tomorrow and will be sure to report back if I learn anything from them.

    Thanks for any help anyone can provide, and it's good to be here on the forum now.


    Sent from my iPhone using PhantomPilots mobile app
     
  2. Kman

    Joined:
    Nov 12, 2014
    Messages:
    937
    Likes Received:
    435
    Location:
    San Francisco, CA
    I have the same issue.
     
    von Richthofen likes this.
  3. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,689
    Likes Received:
    5,715
    Location:
    Amory Mississippi
    Just using my mini but no issue's with mine today with 2 flights .
     
  4. Fordgt707

    Joined:
    May 25, 2016
    Messages:
    8
    Likes Received:
    1
    Yes, we had the same issue with both of our phantom 4 today. We were flying with a friend who has the previous version and he was fine. Contacted DJI tonight and they say the have no reports about this problem. Will try and restore back previous versions from back up on itunes
     
  5. Spleisher

    Joined:
    May 25, 2016
    Messages:
    12
    Likes Received:
    2
    Are you running the same setup (P4 and iPad)? Not sure that it makes any difference, just trying to rule things in or out.

    Not sure what else to do other than call.

    In my case, I can definitely reproduce and alleviate the issue repeatedly by switching from the newly updated iPad to the phone (on which the app has not been updated) and back again.


    Sent from my iPhone using PhantomPilots mobile app
     
  6. Fordgt707

    Joined:
    May 25, 2016
    Messages:
    8
    Likes Received:
    1
    Yes, we had the same issue with both of our phantom 4 today. We were flying with a friend who has the previous version and he was fine. Contacted DJI tonight and they say the have no reports about this problem. Will try and restore back previous versions from back up on itunes
     
  7. Fordgt707

    Joined:
    May 25, 2016
    Messages:
    8
    Likes Received:
    1
    We were using a iPad Pro 9.6 and a iPhone 6s both were having the same issue. Our friend with the previous version is using an iPad Pro 9.6
     
  8. Spleisher

    Joined:
    May 25, 2016
    Messages:
    12
    Likes Received:
    2
    Darn. Wish I had a backup of the old version on iTunes. Sadly, I've gotten a little too confident and trusting lately.

    I guess I can use my phone for now, but that's nothing more than a temporary workaround, especially since the iPad was bought mainly for the purposes of flying the Phantom.

    Maybe another call to them would help. I can definitely create a video showing the issue on the newly updated app on the iPad, and the non-updated iPhone working just fine. They'd just have to take my word for it that the iPad never exhibited any issues prior to today and the new app, and I've been flying a LOT over the last month or so.


    Sent from my iPhone using PhantomPilots mobile app
     
  9. Spleisher

    Joined:
    May 25, 2016
    Messages:
    12
    Likes Received:
    2
    Ok, so that rules out the iOS device itself then. Seems in our cases anyway the updated devices are the ones with the issue.

    More "evidence": I was flying with two other guys today. One with an iPad. I believe it was an Air 2. The other had a Galaxy Tab 8 inch. Neither had the latest version of the app. Neither had any issues.


    Sent from my iPhone using PhantomPilots mobile app
     
  10. MasterBlaster

    Joined:
    Feb 29, 2016
    Messages:
    636
    Likes Received:
    203
    Location:
    GA
    I installed the latest version on my iPad Air 2. I flew this evening with no issues. Same distance and image quality I have been getting. And yes, I flew to where I always start to lose video Ina very congested area. I flew out 12000 ft before having to turn around due to vid cutting out.
    Again this is the same it has always been in this area.


    Sent from my iPad using PhantomPilots mobile app
     
  11. Spleisher

    Joined:
    May 25, 2016
    Messages:
    12
    Likes Received:
    2
    MasterBlaster, are you flying the P4? Just trying to narrow it down. Looking for a pattern.

    Oh for what it's worth, I uninstalled and reinstalled the app. Power cycled the iPad. Did the same with the bird and controller a few times. Calibrated IMU, although that should have nothing to do with it.

    When the issue initially occurred, I thought might have been due to the other guys flying near me. I've had issues with that in the past.

    Didn't check out though. Issues persisted with their stuff shut off, later in the house and at a familiar flying location by myself.

    Cannot make the problem recur on my phone with an older app version occur.


    Sent from my iPhone using PhantomPilots mobile app
     
  12. Fordgt707

    Joined:
    May 25, 2016
    Messages:
    8
    Likes Received:
    1
    I will be getting the .ipa file of the previous version and can post it here, then you can copy it and drag it into your itunes and restore the ipad with the old app. Probably wnot get it until the weekend though
     
    mpshev likes this.
  13. Spleisher

    Joined:
    May 25, 2016
    Messages:
    12
    Likes Received:
    2
    That would certainly be helpful! Thanks! At least that's something we can try until a permanent solution comes about.


    Sent from my iPhone using PhantomPilots mobile app
     
  14. rockydog

    Joined:
    May 25, 2015
    Messages:
    884
    Likes Received:
    251
    Location:
    London UK
    Quick question....are the tablets with/without problems all running the same version of IOS -(latest is 9.3.2)
     
  15. Spleisher

    Joined:
    May 25, 2016
    Messages:
    12
    Likes Received:
    2
    Not sure Rockydog. Mine happens to be an iPad Pro 9.7, and that's another problem.

    Apple actually pulled that version of iOS on the iPad Pro 9.7 because it was bricking some of them. So my iPad in particular is in a state of "limbo" where it has downloaded iOS 9.3.2 but is unable to install it. The update won't verify because it's been pulled. I was told by Apple to wait until a new update is released.

    Not sure if that ha anything to do with my issues, but I will say that's been going on about a week now, and I only started seeing these issues after the DJI Go update on the 25th.

    Sent from my iPhone using PhantomPilots mobile app
     
  16. Kman

    Joined:
    Nov 12, 2014
    Messages:
    937
    Likes Received:
    435
    Location:
    San Francisco, CA
    I sashaying the issue with my iPhone 6S Plus. I have an iPad Air 2 with the last version of DJI Go app. I'll try that tomorrow and see if the issue goes away.
     
  17. That Drone Guy

    Joined:
    Mar 6, 2016
    Messages:
    13
    Likes Received:
    5
    Same issue with my P3P and IPhone 6+.


    Sent from my iPhone using PhantomPilots mobile app
     
  18. Mackoy

    Joined:
    May 26, 2016
    Messages:
    4
    Likes Received:
    2
    I have the same issue been flying my p4 for a month with no screen flicker green screen and a weak signal but right after 2.8.2 update i get a screen flicker green screen and weak signal dji did it again faulty and unstable update so frustrating
     
    zacksomeone likes this.
  19. Mackoy

    Joined:
    May 26, 2016
    Messages:
    4
    Likes Received:
    2
     
  20. BobMcKinlay

    Joined:
    Apr 28, 2016
    Messages:
    50
    Likes Received:
    19
    • P3P with latest FW on aircraft and controller.
    • iPhone 6 w/iOS 9.3.1 and DJI Go 2.8.2
    • iPad Mini 2 w/iOS 9.3.1 and DJI Go 2.8.2
    Video smooth as silk. No problems at all. I am having flight stability problems since receiving the aircraft back from DJI Care service. It simply will not hover (P-GPS mode) in anything smaller than a 5' box or so. That's another story though.