Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced Using iPhone 5

Discussion in 'Phantom 3 Help' started by travelingman, Sep 6, 2015.

  1. travelingman

    Joined:
    Aug 20, 2015
    Messages:
    3
    Likes Received:
    0
    When I try to upload the DJI Pilot app I get the message device not compatible.
    What do I need to do?
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,068
    Likes Received:
    5,615
    Location:
    US
    By upload you mean download, right? If so, you'll need at least an iPhone 5s -- or another Apple device with an A7 or A8 processor.
     
  3. travelingman

    Joined:
    Aug 20, 2015
    Messages:
    3
    Likes Received:
    0
    Will an iPad mini that was purchased in June of this year work? How can I find out what processor the iPad has?
     
  4. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,068
    Likes Received:
    5,615
    Location:
    US
    It will only work if it's an iPad Mini 2 or iPad Mini 3. There is a model number on the back. Google it and you can find out which version you have.