Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Richard LaFleche

    Joined:
    Sep 18, 2016
    Messages:
    6
    Likes Received:
    4
    I have an android tablet, it is a no name android tablet (10.1" fusion 5) and it is very responsive when doing everything else except when using the dji app. The problem is that video is pretty choppy on the screen when flying but the video is smooth when I d/l the video to the pc and watch it. Is there a better tablet that will give me smoother video on the tablet when I am flying. The current drone camera settings are 1080p 30fps.

    Also I whacked a tree limb at about 12 feet and the drone landed in grass. There is no damage to the props or any visible signs of damage to the drone and the rear end under the motor led's just slowly blink green indicating everything is ok.. But now the drone does not automatically stop when I get close to objects in front of it. Since I am new I keep the drone in "P" mode. Today I did go through a re-calibration with the dj assistant 2 program on my pc but I have not tried it out yet. I hope it solves the issue.

    Richard
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,792
    Likes Received:
    5,533
    Location:
    US
    You can find a list of recommended and commonly used tablets here.
     
  3. John Locke

    Joined:
    Jun 26, 2015
    Messages:
    2,896
    Likes Received:
    1,091
    Location:
    Yorba Linda, CA
    @msinger, is there a hardware decoding setting for Android? Could that be the issue for the OP?
     
  4. jwt873

    Joined:
    Apr 4, 2016
    Messages:
    306
    Likes Received:
    107
    Location:
    Woodlands, MB Canada
    All the tablets/phones on the list msinger linked to will be OK. The problem is that the tablet needs to decode and save to disk the digital stream coming from the drone. That takes a lot of CPU horsepower.

    There is an option in DJI Go called "Enable Hardware Decoding". Try it with it on and off and see if it makes a difference.

    Did you check to see if your Obstacle Avoidance got turned off somehow?
     
  5. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,792
    Likes Received:
    5,533
    Location:
    US
    The issue is probably the device itself. It only has 1GB of RAM.
     
  6. Richard LaFleche

    Joined:
    Sep 18, 2016
    Messages:
    6
    Likes Received:
    4
    Thanks for your help everybody I just bought a Nexus 9 and that'll be here in a few days and that looks like it has a pretty good processor with 2 gigs of RAM
     
  7. Avia7or

    Joined:
    Oct 2, 2016
    Messages:
    10
    Likes Received:
    0
    Switch caching video off inside dji app. This fixed my glitchy video feed on my nexus 5.