Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Scary warning?

Discussion in 'General Discussion' started by L3thalB3ard, Sep 24, 2016.

  1. L3thalB3ard

    Joined:
    Sep 5, 2016
    Messages:
    146
    Likes Received:
    43
    I was hovering about 5ft off the ground when suddenly I got this on my screen.. never seen it before. It scared the crap out of me.[​IMG]


    Sent from my iPhone using Tapatalk
     
  2. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,119
    Likes Received:
    1,649
    Location:
    San Francisco, CA
    Check your VPS? It must be on at that time.


    Sent from my iPhone using PhantomPilots
     
  3. Blue Bird

    Joined:
    Jun 11, 2015
    Messages:
    615
    Likes Received:
    159
    Location:
    Dade County, Florida
    What bird are we taking about here? Is this with the P4?
    I have seen this when the P4 avoidance sensors need to be calibrated.
     
  4. L3thalB3ard

    Joined:
    Sep 5, 2016
    Messages:
    146
    Likes Received:
    43
    P3A


    Sent from my iPhone using Tapatalk
     
  5. tcope

    Joined:
    Jan 29, 2015
    Messages:
    3,513
    Likes Received:
    1,387
    Location:
    Salt Lake City, UT
    Most likely some error in reading the ground. Might happen if it's very unlevel and it can't get a good reading but gets a partial reading.
     
  6. L3thalB3ard

    Joined:
    Sep 5, 2016
    Messages:
    146
    Likes Received:
    43
    Definitely wasn't leveled. I'm sure that's what it was..


    Sent from my iPhone using Tapatalk
     
  7. Blue Bird

    Joined:
    Jun 11, 2015
    Messages:
    615
    Likes Received:
    159
    Location:
    Dade County, Florida
    Ummm? Let us know if you get that error again. The VPS some times can cause false errors.
    Very rare. Have you flown again to see if you get the error?
     
  8. L3thalB3ard

    Joined:
    Sep 5, 2016
    Messages:
    146
    Likes Received:
    43
    yeah I just got done flying, no error. I didn't hover close to the ground too much. I should've.


    Sent from my iPhone using Tapatalk