Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Restricted Gimbal Movement

Discussion in 'Phantom 2 Vision + Discussion' started by Ninhog, Oct 29, 2014.

  1. Ninhog

    Joined:
    Oct 29, 2014
    Messages:
    2
    Likes Received:
    0
    After updating everything today, I noticed that when I picked my Phantom up (still powered up), the gimbal was being lazy. When I moved the Phantom around, the gimbal's range of movement didn't appear to be anywhere near as impressive as it had previously been. In fact, it was pitiful and if I try to record video like this, it's not going to be smooth at all.
    Furthermore, when I tipped the Phantom a fair bit on one of it's axis, the gimbal would go to sleep and the camera goes limp.
    My Phantom is 2 months old and has been flown without issue 4 or 5 times. No heavy landings or bumps and I've never turned it on with the guard in place. I've only noticed this after updating everything today.
    Has anyone else come across this issue? Am I doing or forgetting something very simple?
     
  2. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    9
    Location:
    Glen Burnie, MD - USA
    In the Vision App settings, make sure FPV mode is NOT checked. Sometimes during an update it winds up checked.

    Going limp when you tip it to extremes is normal.
     
  3. Ninhog

    Joined:
    Oct 29, 2014
    Messages:
    2
    Likes Received:
    0
    I haven't checked the app settings but I tried this with and without the wifi extender/app and it still did the same thing.
    I've just checked the app settings and FPV was selected. I've deselected this and will try again...
     
  4. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    9
    Location:
    Glen Burnie, MD - USA
    That was the problem! ;) You can test on the ground just by moving her around and it should be back to normal. Not sure why it seems to default to FPV mode?