Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Sal Ferrari

    Joined:
    Mar 24, 2016
    Messages:
    14
    Likes Received:
    0
    I was using a P3 pro. Now I bought the P4. When I look in the DJI Go app for the videos that I shot (the lower res proxy files) I only see the ones from the P3. None are showing up for P4. Anyone else see this same issue? The files are on the SD card. Just not in the app. Thanks.
     
  2. DroneDestination

    Joined:
    Jan 15, 2016
    Messages:
    698
    Likes Received:
    126
    Have you turned on video caching?
     
  3. Sal Ferrari

    Joined:
    Mar 24, 2016
    Messages:
    14
    Likes Received:
    0
    Video caching is on. I didn't change the setting.
     
  4. WWK888

    Joined:
    Jan 31, 2016
    Messages:
    662
    Likes Received:
    194
    You sure the app is set to your P4 on the homepage?


    Sent from my iPad using PhantomPilots mobile app
     
  5. Sal Ferrari

    Joined:
    Mar 24, 2016
    Messages:
    14
    Likes Received:
    0
    yes. P4. And Video Cache is set to "Recording"

    Another thing I'm noticing is that sometimes the video files are not opening in Quicktime. Twice now I've recorded some video and then when I load the file on my computer they don't open. I've used 2 different SD cards that have worked perfectly in the past with P3. Weird stuff going on. Anyone else seeing these issues?
     
  6. Nyrris

    Joined:
    Sep 6, 2016
    Messages:
    1
    Likes Received:
    0
    I had the same problem with the incompatibility when I used a proxy server. As far as I know, no one has found a solution?