Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. namaste

    Joined:
    Apr 9, 2016
    Messages:
    2
    Likes Received:
    2
    [​IMG]


    Sent from my iPad using PhantomPilots mobile app
     
    Santiego and SolarDude like this.
  2. PeterW_R

    Joined:
    Jun 1, 2014
    Messages:
    38
    Likes Received:
    1
    Nice, I'll test it today.
     
  3. Marc Hufnagel

    Joined:
    Mar 17, 2016
    Messages:
    257
    Likes Received:
    57
    Location:
    Illinois
    I'm shocked I say that there isn't a gimbal level fix in this release. Darn.


    Sent from my iPhone using PhantomPilots mobile app
     
    Sim597 likes this.
  4. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    Interesting. Weather is poor here so interested to hear the results of point #2 regarding adjusting to terrain in Activetrack if someone tries it out.
     
  5. Altaman

    Joined:
    Mar 6, 2016
    Messages:
    112
    Likes Received:
    26
    Watch this may be the firmware that removes the 32 channel hack
     
  6. PeterW_R

    Joined:
    Jun 1, 2014
    Messages:
    38
    Likes Received:
    1
    Update Failed: We're sorry to report that the update has failed, please send the report to DJI.

    I've done that, they say they'll send me an e-mail as soon as possible. Aircraft boots fine, my firmware version is 01.01.0301 after the failed update, so i guess it did not update.

    EDIT: I've used an iPhone 6 with the latest iOS and DJI APP to try this.
     
  7. KykPhantom

    Joined:
    Jun 28, 2015
    Messages:
    85
    Likes Received:
    17
    Weak image transmission signal issue is not resolved.


    Sent from my iPad using PhantomPilots mobile app
     
  8. cdusher

    Joined:
    Jul 19, 2013
    Messages:
    166
    Likes Received:
    29
    Location:
    Crossville, Tennessee, USA
    Did they pull the update? Apps states update needed. Don't see the update on the site.
     
  9. thunderbird

    Joined:
    Apr 18, 2016
    Messages:
    521
    Likes Received:
    97
    Location:
    Montreal, Quebec
    Updating now
     
  10. thunderbird

    Joined:
    Apr 18, 2016
    Messages:
    521
    Likes Received:
    97
    Location:
    Montreal, Quebec
    You need to connect USB cable to P4 and run the update from DJI GO app
     
  11. PeterW_R

    Joined:
    Jun 1, 2014
    Messages:
    38
    Likes Received:
    1
    This is what I tried.
     
  12. thunderbird

    Joined:
    Apr 18, 2016
    Messages:
    521
    Likes Received:
    97
    Location:
    Montreal, Quebec
    When you connect the cable on Main screen you can see red flashing it says update required
     
  13. daytona125

    Joined:
    Oct 29, 2014
    Messages:
    40
    Likes Received:
    9
    Mine is downloading now at 21% so far. Hope it installs.....
     
  14. thunderbird

    Joined:
    Apr 18, 2016
    Messages:
    521
    Likes Received:
    97
    Location:
    Montreal, Quebec
    Mine at 60%
    doing all kinda funny flashing
    and gimbal constantly calibrating
     
  15. thunderbird

    Joined:
    Apr 18, 2016
    Messages:
    521
    Likes Received:
    97
    Location:
    Montreal, Quebec
    99% connection timed out great
     
  16. thunderbird

    Joined:
    Apr 18, 2016
    Messages:
    521
    Likes Received:
    97
    Location:
    Montreal, Quebec
    So reboot phone and reconnect it says update complete
    weird
    32 ch hack is still there
     
  17. Ivar.Myrberg

    Joined:
    Apr 10, 2016
    Messages:
    36
    Likes Received:
    11
    Location:
    Sweden
    Got a lot of new problems, battery seems to run out faster for some reason and also i get "Weak image transmission signal" all the time, i did not get this before and i havnt changed location or anything like that!
    :/
     
  18. ftttu

    Joined:
    Apr 12, 2016
    Messages:
    377
    Likes Received:
    125
    Right around 95%-96%, I got some type of message saying something was an incompatible device. I should have taken a screenshot of it. It continued to 100% and said it was complete. I restarted the bird and I got another message about something that was incorrect but then it said it was updated. Again, I should have taken a screen shot of the errors. One possible reason for this is I was doing this on a low battery.

    I did a gimbal and an IMU calibration, and then hovered at a foot for about 2 minutes. I'm charging a battery now and will do a test flight in about 45 minutes.
     
    BigPig likes this.
  19. thunderbird

    Joined:
    Apr 18, 2016
    Messages:
    521
    Likes Received:
    97
    Location:
    Montreal, Quebec
    Do a Compass calibration incase
    try and let us know
     
  20. cdusher

    Joined:
    Jul 19, 2013
    Messages:
    166
    Likes Received:
    29
    Location:
    Crossville, Tennessee, USA
    Ok, vapor lock. Tried to use the Assistant which does not appear to work
    Thanks