Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced Loosing image feed and 5 second delays.

Discussion in 'Phantom 3 Help' started by Gnasher, Aug 21, 2016.

  1. Gnasher

    Joined:
    Mar 13, 2016
    Messages:
    11
    Likes Received:
    0
    Im experienceing several issues with my P3 advanced . Theres also upto a 5 second delay in the image coming back from the camera. Should I be concerned? The image feed also seems to be dropping out more than iv'e experienced in the past. Is there some kind of diagnostics I can run to check on the internal workings are doing their job? or wether its an interference problem ?
     
  2. Gnasher

    Joined:
    Mar 13, 2016
    Messages:
    11
    Likes Received:
    0
    Update - Turning off video cache in the dpi go app has made an improvement in the time delay. But its still not great.
     
  3. Pharm

    Joined:
    Jun 14, 2016
    Messages:
    727
    Likes Received:
    257
    What is your FPV device (phone, tablet)? Some phones and tablets are too slow to properly run DJI Go.
     
  4. Gnasher

    Joined:
    Mar 13, 2016
    Messages:
    11
    Likes Received:
    0
    Im running an up to date iPad with plenty of spare memory fee. After following the tips from this post I've seen an improvement testing the camera indoors - I just need to try it flying now. I suspect running too many apps played a big part in the lag issue

    HOW TO: Optimize Apple device for the best DJI GO app performance
     
  5. Pharm

    Joined:
    Jun 14, 2016
    Messages:
    727
    Likes Received:
    257
    True. I can't think of any reason to EVER have any other apps running while using DJI Go.
     
  6. Greeker

    Joined:
    Jul 30, 2016
    Messages:
    2
    Likes Received:
    0
    Location:
    Schaumburg, IL
    Some folks think an iPad mini 1st gen is ok. But in reality its not. I went from a Mini to a Mini 2 and its so much better.