Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Looking for DJI ap for Android 4.0

Discussion in 'Phantom 3 Help' started by SkynetOne, May 25, 2016.

  1. SkynetOne

    Joined:
    May 25, 2016
    Messages:
    31
    Likes Received:
    1
    Location:
    Silverdale , WA.
    Howdy.

    I'm look for a ( "Older ") version of the DJI Live view Ap that will work on Android 4.0

    The newest one ( Ap ) works on 4.1.2 or above.
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,870
    Likes Received:
    5,558
    Location:
    US
    You can find old versions of DJI GO here. Many people have been able to successfully sideload the current version though.
     
    66Fury likes this.
  3. SkynetOne

    Joined:
    May 25, 2016
    Messages:
    31
    Likes Received:
    1
    Location:
    Silverdale , WA.
  4. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,870
    Likes Received:
    5,558
    Location:
    US
    The first version released also required 4.1.2 or later.
     
  5. SkynetOne

    Joined:
    May 25, 2016
    Messages:
    31
    Likes Received:
    1
    Location:
    Silverdale , WA.
    Noted.

    Still looking for Ap for android 4.0
     
  6. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,870
    Likes Received:
    5,558
    Location:
    US
    I'm not really sure what you mean by "Ap". Are you talking about DJI GO? That's what I was assuming.
     
  7. SkynetOne

    Joined:
    May 25, 2016
    Messages:
    31
    Likes Received:
    1
    Location:
    Silverdale , WA.
    Ap...software...program.

    The thingie that is installed on your Android device so you can have FPV
     
  8. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,870
    Likes Received:
    5,558
    Location:
    US
    Right. But, are you looking for DJI GO specifically or any FPV software that works with the P3?
     
  9. SkynetOne

    Joined:
    May 25, 2016
    Messages:
    31
    Likes Received:
    1
    Location:
    Silverdale , WA.
    Phantom 3 Profession is the Drone.
    Android 4.0 is the OS on the tablet.

    As for DJI GO .......never thought of looking for other FPV software that works with the P3.

    I assumed that the P3 needed the DJI Go.
     
  10. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,870
    Likes Received:
    5,558
    Location:
    US
    In that case, then you're out of luck. All versions of DJI GO require 4.1.2 or later.