Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi mission error

Discussion in 'Standard/4k Discussion' started by airbrn, Apr 5, 2016.

  1. airbrn

    Joined:
    Mar 11, 2016
    Messages:
    9
    Likes Received:
    1
    Ok new to litchi, setup small 7 point mission to try, but when I load & hit go I get a error message that I need two way points. Went back & disabled beginning mode in dji app & force stop dji, but get same message. Any ideas what I'm doing wrong? Thanks
     
  2. Gary M

    Joined:
    Jan 16, 2016
    Messages:
    461
    Likes Received:
    132
    I would delete your mission and set it up again.
     
  3. CRF319

    Joined:
    Dec 13, 2015
    Messages:
    230
    Likes Received:
    58
    When you are planning your mission, are you placing points of interest(POI) or waypoints(WP) on the map?
    After placing a few WP's you should have a yellow line going from WP to WP.
     
  4. airbrn

    Joined:
    Mar 11, 2016
    Messages:
    9
    Likes Received:
    1
    maybe I'm just confused, saw the same message on a youtube video( not enough waypoints (min 2)), than he hit up load mission, it upload than he hit go & it took off to run mission. So I tried that, hit upload mission, but it never uploaded. Must add tried doing waypoint on computer than upload, could I be doing it wrong
     
  5. airbrn

    Joined:
    Mar 11, 2016
    Messages:
    9
    Likes Received:
    1
    Got it, did waypoints on android & it flew WP without problems, so guess I'm not loading mission from mission hub correctly to my android device