Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Icons missing in map view/Nvidia Shield K1

Discussion in 'Phantom 3 Help' started by beeline, Feb 2, 2016.

  1. beeline

    Joined:
    Jun 17, 2014
    Messages:
    309
    Likes Received:
    53
    Location:
    North Alabama
    As the subject says, the Home and Phantom icons are not visible on the map (nor does it show my flight path), however, they all show up when I use my Phone (Samsung Galaxy Note 4). I reloaded the app with the same results. The icons do show up in radar view, however. Any setting on the Nvidia tab I'm missing? Could this be an Nvidia compass/GPS issue? I'm still within my return window.

    BTW I don't see the map either (which is expected) in that I've never connected the Nvidia to wi-fi while the Go app is running (to prevent DJI from doing something nefarious). Could this be causing it?
     
  2. beeline

    Joined:
    Jun 17, 2014
    Messages:
    309
    Likes Received:
    53
    Location:
    North Alabama
    Well this is what a blank map looks like :unamused:. Everything worked even with a cheap Insignia tablet...but not with the k1. I really would like to keep this tablet.

    20160202_144534.jpg
     
    #2 beeline, Feb 3, 2016
    Last edited: Feb 3, 2016
  3. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,751
    Likes Received:
    1,093
    Location:
    Long Island, NY
    Does google maps work? Do you have GPS enabled on the tablet? Why not just disable auto updates on the Go app?
     
  4. beeline

    Joined:
    Jun 17, 2014
    Messages:
    309
    Likes Received:
    53
    Location:
    North Alabama
    Thanks for your reply @bbfpv. Yes, google maps works fine and GPS is enabled. Auto updates has been disabled but the Go app has many permissions, hence my effort to avoid allowing it to access the internet. If you think allowing access will solve my issue, I will give it a "go", otherwise, any other ideas?
     
  5. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,751
    Likes Received:
    1,093
    Location:
    Long Island, NY
    Perhaps the icon is off the screen? Have you tried zooming all the way out? Or try pressing that icon next to the little compass icon and see if it recenters. Otherwise, the only other difference btwn your Shield and your Note 4 would be access to the maps api.
     
  6. beeline

    Joined:
    Jun 17, 2014
    Messages:
    309
    Likes Received:
    53
    Location:
    North Alabama
    Just to follow up on this issue, I allowed the Go app access to the internet and the phantom/home icons appeared on the map using a Shield K1. Go figure. I guess the app demands to phone home before letting you see them. I have gone from "firmware up to date" to being nagged to update as a result but no big deal. Thanks again for your help.