Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

How to embed YouTube video in post?

Discussion in 'General Discussion' started by thelandman, Dec 23, 2013.

  1. thelandman

    Joined:
    Dec 19, 2013
    Messages:
    25
    Likes Received:
    0
    For the life of me I can't figure it out!
     
  2. map85086

    Joined:
    Sep 20, 2013
    Messages:
    41
    Likes Received:
    1
    I had trouble embedding a YouTube video as well. According to the instructions, you just place the YouTube URL between the Youtube tags. However, it wouldn't work, so I just used the URL tags instead. It''s not embedded, but it just takes a click to see your video.
     
  3. thelandman

    Joined:
    Dec 19, 2013
    Messages:
    25
    Likes Received:
    0
    That's what I ran into as well. Anyone that knows how to do that care to chime in?
     
  4. Driffill

    Joined:
    Jun 14, 2013
    Messages:
    529
    Likes Received:
    3
    I use tapatalk so I'm used to seeing errors in posts, any post with more than one link has a paragraph of hyperlink, the the first "link" (when clicked on) open the address in the second link???

    Anyways, back to the issue at hand . . .

    When you paste your video in between the [ youtube ] frames, make sure you remove the "S" from the httpS://, as the S denotes a secure connection, and we do not have that when we try to view your videos as we are not signed in as you!
     
  5. thelandman

    Joined:
    Dec 19, 2013
    Messages:
    25
    Likes Received:
    0
    Thanks A Million!

    Sent from my SM-N900V using Tapatalk
     
  6. Rallyeman

    Joined:
    Jan 4, 2014
    Messages:
    48
    Likes Received:
    1
    Still cant embed a youtube video.. :(
    [youtube]http://youtu.be/n09Sv1N0AUg[/youtube]
     
  7. GhostMaster

    Joined:
    Dec 7, 2013
    Messages:
    793
    Likes Received:
    36
    Yes remove the S on the HTTPS:// link
     
  8. GhostMaster

    Joined:
    Dec 7, 2013
    Messages:
    793
    Likes Received:
    36
    This is a short link, will not work.
     
  9. Rallyeman

    Joined:
    Jan 4, 2014
    Messages:
    48
    Likes Received:
    1
    Ok, now what? :?
    [youtube]http://www.youtube.com/watch?v=n09Sv1N0AUg&feature=youtu.be[/youtube]

    [vimeo]http://vimeo.com/91491097[/vimeo]
     
  10. Rallyeman

    Joined:
    Jan 4, 2014
    Messages:
    48
    Likes Received:
    1
    Hmmmh i removed the &feature=youtu.be from the link so now it works fine. But how about the vimeo link?
     
  11. JaysDMC

    Joined:
    Mar 8, 2014
    Messages:
    69
    Likes Received:
    0
    I've tried every possible way I can think of. I worked about a month ago then stopped.
     
  12. skipper1

    Joined:
    Jan 6, 2013
    Messages:
    134
    Likes Received:
    15
    Here it is, June 3rd and you still can't post an embedded youtube video.