Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Go v 2.7.0 (android) issues

Discussion in 'Standard/4k Discussion' started by mdowney58, Mar 15, 2016.

  1. mdowney58

    Joined:
    Feb 15, 2016
    Messages:
    491
    Likes Received:
    114
    Location:
    Mountain City, TN
    Today I updated my Go app on android to v 2.7.0
    I went to fly this afternoon and found an issue with mine.
    I tried to use POI, and when I reached the radius I wanted, the next step is to use a slider to choose CW or CCW direction & speed. The slider would not move from the center.
    I will try un-installing the app tomorrow and test again.
    (Not sure if this was the correct sub-forum for this or not)

    Sent from my SM-N910V using Tapatalk
     
    #1 mdowney58, Mar 15, 2016
    Last edited: Mar 15, 2016
  2. Techcop50

    Joined:
    Sep 25, 2015
    Messages:
    351
    Likes Received:
    101
    Location:
    Aiken, SC, USA
    The slider is disabled until you reach minimum allowable radius. How was your GPS signal?
     
  3. mdowney58

    Joined:
    Feb 15, 2016
    Messages:
    491
    Likes Received:
    114
    Location:
    Mountain City, TN
    I was at an approximate 60 ft. radius, and while I didn't look at GPS count, I instead did a pre-plannned waypoints mission, so I'd be shocked if GPS was a factor.

    Sent from my SM-N910V using Tapatalk
     
  4. Techcop50

    Joined:
    Sep 25, 2015
    Messages:
    351
    Likes Received:
    101
    Location:
    Aiken, SC, USA
    I don't know. I tried my POI right after the update, just to see. Worked fine for me.
     
  5. mdowney58

    Joined:
    Feb 15, 2016
    Messages:
    491
    Likes Received:
    114
    Location:
    Mountain City, TN
    Just cleared the Go app cache in the phones app manager, forced stopped it, shut phone off, then restarted everything and POI worked fine.

    Sent from my SM-N910V using Tapatalk
     
  6. mdowney58

    Joined:
    Feb 15, 2016
    Messages:
    491
    Likes Received:
    114
    Location:
    Mountain City, TN
    New issue. See anything odd in this screenshot? (Answer below)
    [​IMG]

    Where I live, an icon of the sun would represent sunny, and an icon of a cloud would represent cloudy.... but I live in Tennessee, so maybe we're backwards here....

    Sent from my SM-N910V using Tapatalk
     
    #6 mdowney58, Mar 16, 2016
    Last edited: Mar 16, 2016
    AngryBird and Bob8619 like this.
  7. Bob8619

    Joined:
    Feb 12, 2016
    Messages:
    150
    Likes Received:
    53
    Location:
    Ft Myers Florida
    Haha
     
    mdowney58 likes this.
  8. nollzr

    Joined:
    Jan 1, 2016
    Messages:
    85
    Likes Received:
    8
    Just updated my P3P and RC. But my Dji App is still at 2.6.1and won't update. Overall status of aircraft in app says latest firmware installed. Should this cause any issues?
     
  9. nollzr

    Joined:
    Jan 1, 2016
    Messages:
    85
    Likes Received:
    8
    got it to work
     
  10. mdowney58

    Joined:
    Feb 15, 2016
    Messages:
    491
    Likes Received:
    114
    Location:
    Mountain City, TN
    I flew twice today at 2 locations (one flight at ea)
    My DJI Go app flight log says that on my first flight, I only flew 1.6 ft. During a 7+ minute flight.
    This is the second time since the Go app v2.7.0 update that this has happened.
    I uploaded my flight log to the Phantom help log viewer, and accurately show the flight, so that tells me the log itself is accurate.

    Sent from my SM-N910V using Tapatalk