Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3 Firmware Firmware pro set up.

Discussion in 'Firmware' started by piperjon, Feb 24, 2016.

  1. piperjon

    Joined:
    Feb 21, 2016
    Messages:
    96
    Likes Received:
    5
    Location:
    Sunny Corner N.S.W Australia
    I use a micro card adapter and slip the micro card into it and plug it into my USB on my computer. I downloaded the file and dragged it into my micro SDXC card and the first what you see in red is what I downloaded. left clicked on the file and i got the blue file.
    SO which do I use to update my P3P please. As I don't know if the red file is zipped or not.

    This is the file I have downloaded and is on my micro card. P3X_FW_V01.06.0040.bin OR is it this one after I have left clicked on the file this comes up. P3X_FW_V01.06.0040.bin.cpgz

    So I don't know if it is unzipped or not and which one to use. Please help here.
    thanks John
     
  2. piperjon

    Joined:
    Feb 21, 2016
    Messages:
    96
    Likes Received:
    5
    Location:
    Sunny Corner N.S.W Australia
    P3X_FW_V01.06.0040.bin that was the one I used. I formatted the micro card and downloaded that file for the new firmware. Charged up my batteries. That's the aircraft and controller. Started the update on the aircraft, went for about 10 to 15 mins and the green lights on the frame went flashing red and green. The back 2 stayed red. But the led on the gimbal stated green, before that it was red then green and the gamble was very hot. So I turned it off thinking it may do some damage to the gimbal.

    Because I have no iPhone or tablet yet I couldn't check if it was updated or not. I did assume it had to be undated. So now nothing happens only the 2 front light flash red and green. I stuffed the update. It must have been the right firmware update. I tried every thing. formatting the card again but put nothing on it. Even I was told by the suppler to download the 1.5 firmware and then redo the latest after the 1.5 worked. But nothing worked. just keeps flashing red and green. O I did buy a new micro card 32gb for it. But that may have been the trouble.

    Unless there is some trick to get it up and running again. It looks like I have to send it back for repair.

    You think you are doing the right thing and this happens.
     
    #2 piperjon, Feb 25, 2016
    Last edited: Feb 25, 2016