Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Wi Fi Connection Disappear ??

Discussion in 'Phantom 2 Vision Help' started by DennisTheFat, Apr 15, 2015.

  1. DennisTheFat

    Joined:
    Feb 18, 2015
    Messages:
    5
    Likes Received:
    0
    Hi.

    I have a problems with the Phantom 2 Vision. Can someone shine the light for me because I have spend about a week on the phone and exchange email with DJI and they are very very slow...and can't resolve anything!

    1. Wifi disappear after I click on "Wifi Connection upgrade" on DJI app under Setting
    --After I reset the extender...the Wifi comes back but when I try to rebind the extender to the camera...the Wifi connection disappear.


    Phantom 2 Vision with 3.12 firmware (I have the first generation Phantom 2 Vision)
    Running Windows 8.1
    All update Firmware and Transmitter with newest iOS DJI app
    Try on Iphone 5S and Ipad mini with Retina


    Try Solution:
    check cables---all ok
    try a few different type of memory card
    try to lower the resolution on DJI app to lower resolutions

    Everything else work...motor fire up ok. Fly ok with GPS...but i can't see the info on my iphone 5S (it just say Connnection fail and a black screen)

    Please help.
    Dennis
     
  2. CityZen

    Joined:
    Oct 22, 2014
    Messages:
    940
    Likes Received:
    36
    Location:
    NYC
    The wifi is very fiddly. When you rebind the extender, it will always drop the connection initially, before bringing it back after about 30 seconds. Once, I noticed the camera dropped the connection, and didn't come back until I power cycled it. Also, make sure the fan in the camera is working. It may be helpful to run a wifi analyzer program to verify that both the camera and the extender are present (both have the same first 3 parts of the MAC address, but the camera will have an empty name).
     
  3. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,334
    Likes Received:
    261
    Location:
    Girard. ohio
    I would be curious if this happens with the android app with your phantom as it is now.

    can you borrow one to test, if it works then issue would seem to involve the I-app.
    if android has issue as well then look at quad and extender

    good luck