Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Who runs the PhantomPilot forums? 2 forum related issues.

Discussion in 'General Discussion' started by mirrorimage, Mar 30, 2016.

  1. mirrorimage

    Joined:
    Sep 3, 2015
    Messages:
    384
    Likes Received:
    113
    Location:
    Palo Alto, California
    Hey guys, I'd love to know who runs the Phantom Pilot forums. I have a forum software issues. Here they are:

    • Email notifications, I've unsubscribed and turned them all off. I'm not supposed to be receiving any emails according to the xenforo software. However I still receive email notifications to any thread I participate in and is replied to. Every thread has a box that is automatically checked to receive email replies even though I turned this feature off globally.
    • UI Issue: Forum thread titles are not shown at the top of each discussion thread. I'm guessing whomever themed it removed them as it has the title of the thread in the web browser page title. If you were to open 3-4 threads in different tabs you have no idea what each thread is about. They should show the discussion title at the top
    • Navigation: It would be awesome if there was a nav item called "About Us" that listed a little bio about/whomever is running this wonderful site.
    Thanks!
     
  2. GadgetGuy

    Joined:
    Jun 18, 2015
    Messages:
    4,481
    Likes Received:
    1,296
    I'm having the same UI issue with not being able to see the thread title on my iPad on many threads, especially if they run over a single page. It's been that way since last May, when I first joined. I, too, would love to see that made visible on an iPad or iPhone.

    It's one of the reasons I copy my thread title into my first post as a bolded headline, when starting a new thread.

    It's the only way I can keep track of which is which, but not everyone else does this! Until this is fixed, I highly recommend this workaround for anyone, when creating a new thread.
     
  3. Reed L

    Joined:
    Sep 13, 2015
    Messages:
    1,273
    Likes Received:
    391
    Location:
    Alta, Ca.
    Maybe try a different browser. I use chrome and it works great on my laptop but it won't run this page at all on my iPad, so I use Safari on the tablet and it works fine. There are some glitches here and I'm glad that you brought it up but different browsers work fine with titles shown at the top of the page above the subject, no emails, and everything running smooth.
     
  4. GadgetGuy

    Joined:
    Jun 18, 2015
    Messages:
    4,481
    Likes Received:
    1,296
    Yes, it appears to be an intermittent iPad Safari issue. Working fine now, but I don't know why the thread titles disappear at other times. I've just accepted it. :cool:
     
    Reed L likes this.
  5. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,098
    Likes Received:
    5,623
    Location:
    US
    clackey
     
  6. mirrorimage

    Joined:
    Sep 3, 2015
    Messages:
    384
    Likes Received:
    113
    Location:
    Palo Alto, California
    The glitches are UI related, not related to browser problems. Site is fast in all browsers. Just they removed titles and have some issues with forum emails.
     
  7. mirrorimage

    Joined:
    Sep 3, 2015
    Messages:
    384
    Likes Received:
    113
    Location:
    Palo Alto, California
    I'm not on an iPad, I'm on a mac. Not going to use chrome. Battery hogging POS. It's a simple broken element tag that should be fixed.
     
  8. mirrorimage

    Joined:
    Sep 3, 2015
    Messages:
    384
    Likes Received:
    113
    Location:
    Palo Alto, California
    Here's the screenshot of the missing title. It's either JS related or the span inside there has some issues. [​IMG]
     
  9. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,681
    Likes Received:
    5,712
    Location:
    Amory Mississippi
    Well ask the man about this @clackey
     
  10. Reed L

    Joined:
    Sep 13, 2015
    Messages:
    1,273
    Likes Received:
    391
    Location:
    Alta, Ca.
  11. GadgetGuy

    Joined:
    Jun 18, 2015
    Messages:
    4,481
    Likes Received:
    1,296
    It's intermittent for me. Now it's there again. Last night it was not.