Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

What's wrong with my video?

Discussion in 'Pro/Adv Discussion' started by gravity, Jun 11, 2015.

  1. gravity

    Joined:
    Jun 4, 2015
    Messages:
    50
    Likes Received:
    12
    All of the cached videos in my Pilot app are showing up very strange looking. Yesterday I went to fly and got no picture at all. The app was working fine, but the picture was just black. My remote said weak image transmission even though the remote was a foot away from the Phantom. I took off and recorded a quick video and took a few photos. Nothing was cached in the app, and I could see nothing on the screen. However the photos and videos were there on the SD card. The video below is the last video my phantom had cached in the app and I could see it on the screen. The video after this was not so lucky.

    I now believe my lightbridge is dead. Any thoughts?

     
  2. IflyinWY

    Joined:
    Sep 12, 2014
    Messages:
    3,470
    Likes Received:
    939
    Location:
    Where the deer and the antelope play
    The neighbor kid has a laser and he's messing with you.
    We both know that isn't the right answer, but at least you got a bump out of my post.
    Someone smarter than me might reply now, but you did say "any thoughts". :D

    Welcome to the party gravity... I must say that I am surprised that name hadn't been taken yet.

    Here is something to help you find info within our forum. It's Google Custom Search.
    Enter your text in the middle of the page, not at the top.
    https://cse.google.com/cse/publicurl?cx=014775389315664725445:ejku2ysgyhi

    Enjoy the show, and thanks for contributing. :)
     
    flyNfrank likes this.
  3. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    I don't know, but I've seen similar examples posted and I don't think anyone 'fixed' it - not good.
     
  4. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,237
    Likes Received:
    916
    Location:
    Indy, USA
    His video is out of adjustment in the settings, and can be fixed with a little attention.
     
  5. gravity

    Joined:
    Jun 4, 2015
    Messages:
    50
    Likes Received:
    12
    Do you have any idea of which settings these could be? My video transmission has now stopped working altogether. So I'm convinced it's a hardware issue.
     
  6. gfredrone

    Joined:
    Jan 24, 2014
    Messages:
    1,221
    Likes Received:
    191
    Bad sensor or hardware problem. Hope you bought from a dealer and not DJI or you are going to be without your bird for two months. They might have it fixed by the time the P4 comes out. lol