Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Unstable footage - Question?

Discussion in 'Phantom 2 Vision + Discussion' started by locini, Jul 11, 2014.

  1. locini

    Joined:
    Jul 3, 2014
    Messages:
    13
    Likes Received:
    0
    Morning Guys,

    So yesterday i was out filming and it was a very bright and sunny day (absolutely glorious with no clouds at all)

    I went through 3 flights and batteries and was really excited to get home and see the footage.

    When i loaded the footage onto my PC i was very disappointed to see that a lot of it was ruined by a mysterious flickering (kind of like interference) which seemed to come and go depending on which way the phantom was facing in the light.

    I have been debating with myself as to whether this is due to reflections from bright light over water onto props and then being picked up by the camera, but am not sure at all.

    The second thing Ive also noticed a mysterious distortion/loss of signal effect now and again my past two flights.

    Making me think i have a dodgy connection?

    Has anyone had either of these two problems before? Is there any way to rectify?

    Will upload a short example of the footage in a couple of minutes - just rendering and will upload to youtube.
     
  2. happydays

    Joined:
    Jul 5, 2013
    Messages:
    1,845
    Likes Received:
    655
    Location:
    Warrenpoint, Ireland
    Sounds like prop interference. A lens hood should stop it.
     
  3. locini

    Joined:
    Jul 3, 2014
    Messages:
    13
    Likes Received:
    0
    https://www.youtube.com/watch?v=rvuvCEv ... e=youtu.be

    Ok I uploaded the video however since rendering and uploading the problems seems to have gone???

    WTF im so confused... there is definately significant flickering in the raw footage and then for the second part i wanted to show you a split second loss of signal to the video feed. However either the rendering or YouTube seems to have removed both.
     
  4. Mal_PV2_Ireland

    Joined:
    Mar 4, 2014
    Messages:
    2,589
    Likes Received:
    1,230
    Location:
    Dublin Ireland
    Did you apply any fixes in youtube like auto fix or stabilise?
    As Happy days said its most likely shadow from the props coming over the lens when facing Into the sun. Its very common. You coukd try get some black electrical tape and place it above the lens to create a visor. When uploaded to youtube you will lose some quality but that may have helped by eliminating the shadows. The loss of connection, was that on your phone? This will happen from time time that you dont get flawless streaming live video feed but as long as you are recording it will be ok when you watch it. Just because you can see it on your phone doesnt mean the videoing has been interrupted. Safe and happy flying.
     
  5. locini

    Joined:
    Jul 3, 2014
    Messages:
    13
    Likes Received:
    0
    Hi,

    No i never applied any fixes or corrections. Just into Vegas pro to trim - Rendered and then direct upload.

    Yea regarding the flickering i will invest in a lens cover, i thought that might have been the issue, as it was never a problem on duller days. It is weird how rendering and uploading does get rid of that for you for YouTube though - Good find I suppose, however it still exists and is very notable on the raw vid. Which isn't so good :x Lens cover it is...

    Regarding the second problem it looks like a glitch or split second loss of video feed between camera and memory card - It is not the live FPV video im talking about but the video ive taken from the V+ once i get her home and load the video to my computer. The only way i can describe it is like the fuzzy screen you get when your TV looses signal (Back in the days) however it happens then is gone very very quickly. Blink and you miss it.

    Never had it at all for my first 3-4 flights however now the last 2 separate batch of flights ive noticed it both times. Ive checked all connections and they seem to be secure. Wondering now if it may be a faulty memory card or something.
     
  6. Mal_PV2_Ireland

    Joined:
    Mar 4, 2014
    Messages:
    2,589
    Likes Received:
    1,230
    Location:
    Dublin Ireland
    Are you using the sd card that came with it? I havent heard of that problem but it is only a class 4 speed, you'll see the number 4 in a circle. Try a faster card like a class 10 if its the case to see if it makes a diffference
     
  7. lsteigerwalt

    Joined:
    Jun 20, 2014
    Messages:
    329
    Likes Received:
    3
    Location:
    Sumter South Carolina
    As previously stated it was prop shadowing and a lense cover will correct it. Also make sure you format your sdcard after you remove the videos not just cut or copy them off. Formatting makes sure they are clean everytime and there arent any little bytes running around.
     
  8. Double-D

    Joined:
    Jun 6, 2014
    Messages:
    319
    Likes Received:
    0
    Location:
    The Land Down Under
    +1 fir the above recommendations.
    As it's winter here Down Under, with the sun so low in sky, I get the flickering all the time. Such a pain.

    Question : Does the loss of video happen at the same time each time you watch it back? Could be a computer fart.
    I had a file that would freeze vlc player or drop a few fuzzy frames watching it raw. Sony Vegas played it fine and since then it plays fine raw now.......Strange.
     
  9. naturarquista

    Joined:
    Jun 7, 2014
    Messages:
    68
    Likes Received:
    0
    Lens roofing will work for the "glares", i also made a homemade ND filter that can work!