Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced time elapsed recording problem

Discussion in 'Phantom 3 Help' started by Peterhenrybarnard, Oct 18, 2015.

  1. Peterhenrybarnard

    Joined:
    Sep 25, 2015
    Messages:
    16
    Likes Received:
    3
    I had a strange issue this morning - the camera was set for raw/jpeg , and I set it for 10 second time lapsed photos (for a selfie with some friends). However it was taking the photo straight away (no time lapse - even though I checked and it was set for 10 second time lapse). I then started to record some HD movie footage.... it would not start to record the movie but oddly started to take still photos every 10 seconds (when I was not pressing the shutter button). I could not stop it from taking photos every 10 seconds - the only way I could stop it was - I landed the aircraft, turned the remote, the tablet and aircraft off and back on again and then it was all fine again. I have used the time lapse photos before with no problems so I'm not sure what went wrong this time. Has anybody else experienced this ?
     
  2. Peterhenrybarnard

    Joined:
    Sep 25, 2015
    Messages:
    16
    Likes Received:
    3
    ok - did a bit of experimenting and it seems it was a mis-understanding on my part. Time Lapsed seems to take a photo straight away - then waits x number of seconds and keeps taking another one on a timer until you press the shutter button to stop it. So it would not let me the video because it was still in "time lapsed photo mode".

    A bit confusing but not a problem now I understand it :)