Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Problem with P3S wifi....

Discussion in 'Standard/4k Discussion' started by Pommo, Dec 13, 2015.

  1. Pommo

    Joined:
    Dec 13, 2015
    Messages:
    62
    Likes Received:
    5
    Hi guys, I recently got myself a P3S. It's my first quadcopter and I'm really enjoying myself learning how to fly it. One problem today though and it's a really perculiar one....I turn on the Copter and the controller and then connect my phone (iPhone 6 plus) to wifi, it connects ok, shows on the app that it's connected and it flies perfectly with live feed ok. Problem is, it's not showing as connected on my iPhone's home screen in the top left hand corner, it just shows 3G, 4G etc. So when it comes to importing my videos to my phone through dji go app, it says that I need to connect to wifi even though it's connected and it says it is! I've tried reinstalling the app, restoring my phone but to no avail. I've tried it on an Android phone and it shows as connected on that home screen. Sorry if it's a bit long winded but it's difficult to explain. Any help would be greatly appreciated. Cheers!
     
  2. buford

    Joined:
    Sep 26, 2015
    Messages:
    757
    Likes Received:
    146
    I have an adroid, but I never use the phone to capture videos. I always use the sd card in the camera, take it out when I'm done, and save it to my laptop. I can also plug a usb into the gimbal and my computer and save it that way, but I hardly ever do that. If its flying, and recording videos and pics, I'm not sure I would be bitchin. There will be plenty of time for that later...lol.
     
    Pommo likes this.