Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3P Went 4,035ft Far Today

Discussion in 'Pro/Adv Discussion' started by Phantom751874, May 25, 2015.

  1. Phantom751874

    Joined:
    Mar 13, 2015
    Messages:
    995
    Likes Received:
    269
    Was at a previous location last week and started receiving "Weak RC" messages at 1,500ft out.

    I went to a different location today and pushed it to 4,035ft and still had some distance to go.

    I never received any weak signal messages and the App displayed full FPV and RC signals.

    I will try in the same location for 5,280ft (1 mile) later today. My max height was 328ft but
    spent most of the flight at ~200ft.

    The extra batteries cannot get here soon enough!
     
    vinnnocc likes this.
  2. rmfa

    Joined:
    Apr 26, 2015
    Messages:
    271
    Likes Received:
    61
    Awesome. My best is 11,110ft away. From what I've seen, you need to be higher than 200ft to get that range. Here is my video if you want to check it out:



    Happy flying!
     
  3. juarbed

    Joined:
    May 21, 2015
    Messages:
    5
    Likes Received:
    0
    not too many overhead powerlines?
     
  4. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    866
    Location:
    San Antonio, TX
    How do people get these distances when the manual says the app limits to range to 1600 meters?
     
  5. eseckinger

    Joined:
    Feb 13, 2015
    Messages:
    231
    Likes Received:
    55
    You can disable that.
     
  6. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    866
    Location:
    San Antonio, TX
    In the app?
     
  7. Phantom751874

    Joined:
    Mar 13, 2015
    Messages:
    995
    Likes Received:
    269
    Ya, turn off distance limit then it's as far as you can go. There is only a limit on height, which is 500 meters (~1,600ft).
     
  8. DMac

    Joined:
    Feb 1, 2015
    Messages:
    118
    Likes Received:
    15
    I don't know how to disable it, in the app or otherwise, but I would LOVE to know. I have heard of some people pressing the RTH button and then "manually" flying above the maximum vertical height, but I have not tried that myself.

    Any others out there with success on this?
     
  9. eseckinger

    Joined:
    Feb 13, 2015
    Messages:
    231
    Likes Received:
    55
    Look in the app and you will see a slider that says distance limit. Just turn it off.
     
  10. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    866
    Location:
    San Antonio, TX
    In the app, tap Mode in the top line-- turn off maximum distance in the popup menu. Learn something every day about this app. :cool:
     
  11. Phantom751874

    Joined:
    Mar 13, 2015
    Messages:
    995
    Likes Received:
    269
    Sounds like you need some more flying time and time with the App before you try to fly against the 500 meter height limit.

    The distance limit is in the App. Do what I did and read the manual, do many tame test flights.

    With the P3 on a bench and props off go through the the App, every single setting and look it up in the manual and try to understand what each setting does.
     
    AmosMoses and vinnnocc like this.
  12. DMac

    Joined:
    Feb 1, 2015
    Messages:
    118
    Likes Received:
    15
    That's the distance range limit. It is nice to turn that off; however, is there a way to disable the vertical range?
     
  13. nikon.

    Joined:
    May 2, 2015
    Messages:
    142
    Likes Received:
    10
    Nice smooth video. Which video settings did you used? Because all my 4k videos are stuttering. Only 1080p 60fps ntsc gives me smooth video..
     
    4NTHEFLOW likes this.
  14. rmfa

    Joined:
    Apr 26, 2015
    Messages:
    271
    Likes Received:
    61
  15. nikon.

    Joined:
    May 2, 2015
    Messages:
    142
    Likes Received:
    10
  16. Yogi123

    Joined:
    Apr 25, 2015
    Messages:
    24
    Likes Received:
    8
    A
    Also, in camera menu, turn off FPV and set camera to "Follow." Huge help
     
  17. rmfa

    Joined:
    Apr 26, 2015
    Messages:
    271
    Likes Received:
    61
    Yes, great point. Another good note is that the back right programmable button changes from FPV to Follow by default. I changed mine to show the battery when I press C2. I found that I accidentally hit that button and I don't like the FPV mode. Follow is much more smooth.
     
  18. nikon.

    Joined:
    May 2, 2015
    Messages:
    142
    Likes Received:
    10
    Yes I have it already on Follow mode :)...
    Which bitrates do you guys use when uploading to Vimeo or Youtube?
     
  19. rmfa

    Joined:
    Apr 26, 2015
    Messages:
    271
    Likes Received:
    61
    You get your card in? That make a difference? I have other ideas if it didn't fix your problem.