Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional No realtime Video on iPhone or Ipad P3 - Pro

Discussion in 'Phantom 3 Help' started by Fortastor, Oct 19, 2015.

?
  1. Yes

    100.0%
  2. No

    0 vote(s)
    0.0%
  3. My experience is they will get it fixed just need time.

    0 vote(s)
    0.0%
  4. My Experience is they break more things than they fix in the software.

    100.0%
  5. This is really not a comon problem, you may just have a bad unit.

    0 vote(s)
    0.0%
  6. Use the Force... Be one with the Drone and you can fly it anywhere...

    100.0%
Multiple votes are allowed.
  1. Fortastor

    Joined:
    Oct 19, 2015
    Messages:
    12
    Likes Received:
    3
    Same problem as many that I have seen, but I have found no answers yet. I purchased my unit on Saturday (2 days ago) I have 14 days to return it (Should I?) My Phantom 3 Professional is not looking very professional on connection.

    Everything works except the Real time flight view and watching the content on my iPhone 6 and iPad air both version 9.0.2. I can download it and that works fine. It tells me not connected on the screen.
    See Below:
    IMG_0493.PNG IMG_0494.PNG

    Here is what I can do....
    1) fly with all features (controlled by the iPhone/iPad)
    2) record video and take Photos (Love the quality of images) I could even see some stars when I traveled way up
    3) Transfer the video and pictures to my phone using the app (just not 4k as designed)

    The only thing not working is the real time viewing and playback.

    Here is what I tried...
    1) Upgraded the controller, and craft Version 1.4.10 Ari Craft, Version 1.3.20 Controller, Version 2.30 APP
    a) I will say this did not seem to go as designed, but the app shows it as the correct versions.
    2) Changed from my phone to iPad just to see if that worked.
    3) tried different cables.
    4) tried different boot orders for devices.
    5) Tried to connect the controller from the app (it works so I would think it is connected)
    6) Reformat the SD card from the app. (this worked because it removed my original pictures.)
    7) Tried to contact support online (no response not even an e-mail confirming they got the request)
    a) With all the complaints on the support out there, this one may make me return it if I do not get it fixed soon.

    Can you please help me if you have any suggestions, I really do not want to return it, it is fun to fly and love the image quality.

    IMG_0493.PNG IMG_0494.PNG
     
    Poundofnuts likes this.
  2. Fortastor

    Joined:
    Oct 19, 2015
    Messages:
    12
    Likes Received:
    3
    Okay, I called support and said it is an issue with IOS 9.02 so I tried a Android (Samsung S2) and it still does not work. I also upgraded to 2.4 app and 1.4.30 controller

    I am taking it back to Best Buy
     
    Poundofnuts likes this.
  3. Poundofnuts

    Joined:
    Jul 6, 2015
    Messages:
    208
    Likes Received:
    34
    I'm having the same **** problem. This is affecting lots of people now. How does DJI not have a fix for this yet? No wonder people are afraid to upgrade their software. Between Apple and DJI we're screwed with bugs in the updates!
     
  4. Poundofnuts

    Joined:
    Jul 6, 2015
    Messages:
    208
    Likes Received:
    34
  5. Fortastor

    Joined:
    Oct 19, 2015
    Messages:
    12
    Likes Received:
    3
    Here is what I think makes sense, just sent it to support... Maybe I am wrong but thought I would try.

    Is it possible the Bin file 1.4.010 does not have the driver controller for the camera live streaming.
    looking at the MISC/log folder the log shows 2 components not working
    [00983514][15 00][00] device not detected. (from research this is something with the camera)
    [00996399][08 00][00] device not detected.


    The files between version 1.3.20 (95.9 meg) and version 1.4.10 (66.1 meg) have a major difference in size. All the prior versions posted ar from 86 - 96 megs. I know this may be a simple place to look but maybe you can put the drivers back in for the camera streaming feature or what ever the above not detected components are.
     
  6. Poundofnuts

    Joined:
    Jul 6, 2015
    Messages:
    208
    Likes Received:
    34
    I agree with exactly what you're saying. I wonder if there Is there any way to downgrade to 1.3.2? That being said, I doubt 1.3.2 will play well with the latest DJI GO app. However, it may fix our problem.
     
  7. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    334
    Likes Received:
    105
    Location:
    Windham NH
    The difference in file size is that one has RC FW and one does not. 1.3 did have it and 1.4 did not
     
  8. GoofyBird

    Joined:
    Aug 16, 2015
    Messages:
    58
    Likes Received:
    13
    Location:
    South Carolina
    Not sure about all of that guys, my issue started in mid flight long after updating. Wouldn't there have been issues immediately like I had when I updated my ipad to 9.0?
     
  9. bobmyers

    Joined:
    May 10, 2015
    Messages:
    3,611
    Likes Received:
    866
    Location:
    San Antonio, TX
    If you have 9.0 on the Ipad you are one upgrade behind.
     
  10. GoofyBird

    Joined:
    Aug 16, 2015
    Messages:
    58
    Likes Received:
    13
    Location:
    South Carolina
    My point was that when I originally updated to 9.0.1 I immediately had video issues so I downgraded back to 9.0 until 9.0.2 came out and everyone said it worked properly. This problem with no signal started 15-20 flights after that update and in mid flight so I can't see how it could relate to an update. My bird is currently off to DJI so we will see what they say about it.
     
    bobmyers likes this.
  11. Poundofnuts

    Joined:
    Jul 6, 2015
    Messages:
    208
    Likes Received:
    34
    I bet you're right in that it started 15-20 flights after the IOS 9 update, BUT......I bet it started right after one of the last "DJI GO" app updates. It's possible you have auto updates turned on your iPad and the DJI GO updated automatically around that 15 or 20 flight mark, and started causing the problems. I think the problem was created with the last 2 DJI GO updates. Thoughts?
     
  12. Poundofnuts

    Joined:
    Jul 6, 2015
    Messages:
    208
    Likes Received:
    34
    My problems started after the DJI GO update, which was in synch with the IOS 9 update, making it look like an IOS 9 problem.
     
  13. GoofyBird

    Joined:
    Aug 16, 2015
    Messages:
    58
    Likes Received:
    13
    Location:
    South Carolina
    Good thought but I am a control freak, NONE of my tech is set to auto update, I did update the Go app but that was days and several flights before this issue arose.
     
    Poundofnuts likes this.
  14. EODcrab

    Joined:
    Nov 8, 2015
    Messages:
    3
    Likes Received:
    1
    Did you get a solution? I just received mine and I am having the same issue. Only I am in Afghanistan, took me two months to get it here, and will be a pain to send back.
     
    Poundofnuts likes this.
  15. GoofyBird

    Joined:
    Aug 16, 2015
    Messages:
    58
    Likes Received:
    13
    Location:
    South Carolina
    Sorry but I had to send mine in and let DJI fix it and they won't tell me what the fix was. Do try all the suggestions you see on this forum because they have worked for others. Good luck.