Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Multi purpose pilot app

Discussion in 'General Discussion' started by Yt2, Jun 28, 2015.

  1. Yt2


    Jun 25, 2015
    Likes Received:
    Hi Guys,

    New to the forum and new to the Phantom 3. I have a couple of questions.
    1. What is the earliest version of the pilot app the will work with the Inspire 1 and the Phantom 3?
    2. With the Inspire, I am very happy using version 1.0.10 and I would like to stick with that, but would I be missing something for the Phantom if I stuck with V1.0.10 over V1.2.0?
    Cheers Yt2...