Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

More camera issues

Discussion in 'Phantom 2 Vision Discussion' started by Mooky, Jun 7, 2015.

  1. Mooky

    Joined:
    Apr 19, 2015
    Messages:
    11
    Likes Received:
    1
    Location:
    Hawkes Bay, New Zealand
    Since new, 6 months usage, I have occasionally had the camera freeze in display. When I have the machine a few metres away, or really within eye site, I can see the camera move when I control it, but the picture in my Galaxy 4 remains frozen. I can still record, but unsure what I am looking at. I have to move the camera though rotation a number of times to get a connection to work, even then, not all the time and have to land and repower up the aircraft. And like all faults, it won't do it when I need to show someone. I have checked all cables, and tried another phone - same result.
    Anyone else have same issues?
     
  2. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,757
    Likes Received:
    895
    Location:
    Sarasota, FL. USA!
    What is you preview quality set at?
    Try 640x480 15fps or lower!
    ( 640x480 30fps frames per second )
    Freezes mine up like that!

    Hope this helps
    J Dot
     
    dirkclod likes this.
  3. Mooky

    Joined:
    Apr 19, 2015
    Messages:
    11
    Likes Received:
    1
    Location:
    Hawkes Bay, New Zealand
    Thanks for that, but yes same setting as yours. The frame just becomes pixilated or just freezes, and usually when the camera is in the vectical. When on the level for down a small bit, its fine.
     
  4. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,757
    Likes Received:
    895
    Location:
    Sarasota, FL. USA!
    Hmmmm,
    Is your bird stock?
    Might have a faulty antenna in your camera? Or something loose inside camera?

    J Dot
     
    dirkclod likes this.
  5. Mooky

    Joined:
    Apr 19, 2015
    Messages:
    11
    Likes Received:
    1
    Location:
    Hawkes Bay, New Zealand
    Out of the box. I always fit the camera clip when in transport, travels in a solid suit case, and as yet, hasn't banged into anything while flying. I have checked leads and plugs. Funny thing is that it still records, it's just the link back to my phone I believe.
     
  6. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,757
    Likes Received:
    895
    Location:
    Sarasota, FL. USA!
    Is yours a plus?


    J Dot
     
    dirkclod likes this.
  7. Mooky

    Joined:
    Apr 19, 2015
    Messages:
    11
    Likes Received:
    1
    Location:
    Hawkes Bay, New Zealand
    Yes it is
     
  8. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,757
    Likes Received:
    895
    Location:
    Sarasota, FL. USA!
    Oh?
    Lol. You wifi module is in your bird , not in your camera. If it works when pointing down a bit, but not when level, I'd check your antennas, sounds like camera is blocking signal from craft, or something is loose ( disconnecting when level, then when you scroll down makes the connection? Not sure, I must have misread, thought you were in p2v forum, not plus! You might want to ask the PLUS people, as they might be able to help you more, as I have no experience with the plus setup.
    Sorry? I know I've seen this problem before around here, did you try searching it up here, and YouTube?

    J Dot
     
    dirkclod likes this.
  9. AWESOME AUSSIE FLYOVERS

    Joined:
    Mar 29, 2015
    Messages:
    70
    Likes Received:
    9
    Location:
    sydney australia
    HELP// guys i crashed my p2+ had the GIMBAL fixed and ribbon REPLACED but now there is no PIC showing blank screen any suggestions ty
     
  10. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,636
    Likes Received:
    5,698
    Location:
    Amory Mississippi
    Maybe start a thread in the plus section AWESOME and ya might get faster answers :)
     
  11. JKaddouri

    Joined:
    Jun 13, 2015
    Messages:
    46
    Likes Received:
    1
    Where you able to solve this problem? I am experiencing this now. Thanks John
     
  12. JKaddouri

    Joined:
    Jun 13, 2015
    Messages:
    46
    Likes Received:
    1
    Mooky I'm having the same problem. What was your solution?
     
  13. JKaddouri

    Joined:
    Jun 13, 2015
    Messages:
    46
    Likes Received:
    1
    My bird is a phantom 2 plus