Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Lost connection at over 1300'

Discussion in 'Phantom 2 Vision + Discussion' started by Todd Oleson, Sep 7, 2015.

  1. Todd Oleson

    Joined:
    Aug 24, 2015
    Messages:
    49
    Likes Received:
    5
    Hi All
    This morning while flying my P2V I got a note on my iPhone "lost connection"
    I was flying at about 100' high and 1374' out. Dji says the P2V has a range of 300m which is 984'. It was out so far I had trouble seeing which way it was facing. It seems I never lost control of it. I got it back to me and landed. On my iPhone I went to settings then to wifi and got connected imeditly.
    My questions are.
    1- Do you think it turned around by itself to return home or did I still have control?
    2-Did I just lose connection to the camera?
     
  2. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    If it initiated a RTH function on your phone you would see lost connection then three seconds later it would say returning home. If you lost video then the quad would have stayed where it was waiting for commands from the controller. If you lose visual you can look at the radar function and see which way it's facing and turn it back to you and bring it back that way or use H/l and reverse to bring it back.
     
  3. Todd Oleson

    Joined:
    Aug 24, 2015
    Messages:
    49
    Likes Received:
    5
    Sounds like I just lost video.
    Thanks RoyVa
     
  4. TheWire

    Joined:
    Sep 1, 2015
    Messages:
    37
    Likes Received:
    8
    Location:
    Wisconsin
    One issue I have flying around home is my phone is normally connected to my home wifi. I have to go into wifi settings and select the Phantom once I power it up. I have observed that if I lose the wifi connection to the Phantom, the phone connects back to the house wifi and doesn't reconnect to the Phantom unless I select it again in settings. Might that of happened in your case?
     
  5. Todd Oleson

    Joined:
    Aug 24, 2015
    Messages:
    49
    Likes Received:
    5
    I don't think so I was flying about 2mi from my house in a Alfalfa field.
    Thanks for the tip for when I'm flying in my yard.
     
  6. AlohaPhantom808

    Joined:
    Jun 17, 2015
    Messages:
    31
    Likes Received:
    6
    Location:
    Hawaii-California-NewYork
    just set your phone(s) to airplane mode when flying. it's safer and you don't need the dstraction of answering a call anyway. you just need to set WiFi once you turn your phone to airplane mode.
     
  7. Todd Oleson

    Joined:
    Aug 24, 2015
    Messages:
    49
    Likes Received:
    5
    Thanks I'll try it next flight
     
  8. AzDroner

    Joined:
    Apr 5, 2015
    Messages:
    125
    Likes Received:
    14
    If you have naza enabled and can't see what way the drone is facing, just switch s2 to homelock and pull the right hand stick down. Craft comes straight back to you regardless of which way it points. When it gets close, (about 30 feet away)you'll have switch back to GPS.
     
  9. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    Watch switching to airplane mode. Mine disconnects the wifi when in that mode. With Phantom 2v+ wifi is the way we get video and telemetry data. P3's don't need wifi they use litebridge.
     
  10. Todd Oleson

    Joined:
    Aug 24, 2015
    Messages:
    49
    Likes Received:
    5
    Wow Thanks for all the great replies.
     
  11. yorlik

    Joined:
    Feb 9, 2015
    Messages:
    547
    Likes Received:
    91
    if u have issue with phantom not connecting or reconnecting due to other stronger wifi sig, u can dwnld free app 'wifi prioritizer'

    with settings, i tell it phanton gets connected anytime in ranger over all other sigs.
     
    TheWire likes this.
  12. Todd Oleson

    Joined:
    Aug 24, 2015
    Messages:
    49
    Likes Received:
    5
    Thanks that great to know.