Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

iOS Vision App Weird Connection Broken Problem

Discussion in 'Phantom 2 Vision + Discussion' started by job2310, Nov 4, 2014.

  1. job2310

    Joined:
    Sep 1, 2014
    Messages:
    264
    Likes Received:
    0
    Location:
    Bristol, England
    Hi all,

    Just noticed today on my iPad and iPhone if I go into the DJI Vision App and try to format the SD card on my PV2+ it starts to format and then gives me a Phantom Connection Broken error message. It then comes back and the connection is restored and then says Format Complete. The same thing happens if I try to take a pic in RAW format. It starts to take the pic and then gives me the connection broken message. Then it comes back and the connection is restored and it finishes the shutter animation. :?

    Anyone else having similar issues? I'm running on iOS 8.1 on both my 5S and iPad Air and using the latest version of the Vision App as well as the 3.08 firmware on the bird.
     
  2. job2310

    Joined:
    Sep 1, 2014
    Messages:
    264
    Likes Received:
    0
    Location:
    Bristol, England
    So just me then?
     
  3. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,211
    Likes Received:
    907
    Location:
    Indy, USA
    You broke the secret code on how to get in the app and have the ability to make the adjustments the way you please. I'm mean like, what the hell....you paid for it, right? You should be able to set it to your liking, right?

    It's like buying a car with say 1000hp engine, but the manufacturer says you can only ever use 300hp max. If that doesn't make someone feel like they are being cheated, I don't know what will.