Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

H3-3D v1.0.0.6 - assistant problem?

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by MegaSparks99, Oct 2, 2014.

  1. MegaSparks99

    Joined:
    Sep 17, 2014
    Messages:
    6
    Likes Received:
    0
    Hi all,

    I wanted to upgrade the H3-3D firmware to v1.0.0.6 but the phantom assistant seems to be acting weird...

    It says that the latest version is 1.0.0.4 and that no updates are available. I am logged in, have refreshed but just won't work.

    The other weird thing is that I have the latest version of the MC and CB but if I click on them it asks me if I want to upgrade (to the same version??).

    After all of the problems I had with the assistant software not working on my new laptop while I was away...I get back and now this!?
     

    Attached Files: