Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Frustrated just received my new P3A

Discussion in 'Pro/Adv Discussion' started by Old Droney, Feb 21, 2016.

  1. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    Down loaded dji go bought a new smsg tab e all seemed ok no problems connecting. Lots of lag, but all worked ok ( all of this just in the house because of weather but everything seemed OK. But I wanted to see if litchi was any better. So I installed litchi to see if the lag was still present and if I liked it any better. After the installation I was unable to get it to connect all I got was a big red bar at the top middle of the screen just reads disconnected and then it says try and find another way to hooked to the Internet. Done everything I can think of and still the Big Red disconnected bar. Any suggestions. I'm brand new at this and frustrated
     
    rene van der meer likes this.
  2. Trackman1

    Joined:
    Jan 1, 2016
    Messages:
    839
    Likes Received:
    212
    Location:
    Ontario, Canada
    Try shut down both apps and unplug, then replug usb. Then try app.
     
  3. MALWAIR

    Joined:
    Feb 18, 2016
    Messages:
    35
    Likes Received:
    5
    Perhaps Litchi is unable to connect due to DJI GO running in the background. Did you force close GO and/or reboot before trying Litchi again? I know this can be an issue on some iOS applications for the Phantom.
     
  4. rene van der meer

    Joined:
    Oct 16, 2015
    Messages:
    377
    Likes Received:
    70
    Old Droney, (nice name), but this is a bummer :(
    According to this post, the TAB E should work well.
    Did you try to turn off video caching?
     
  5. shockwave199

    Joined:
    Dec 19, 2014
    Messages:
    1,067
    Likes Received:
    405
    You didn't mention what firmware your phantom is on. New out of the box it and the rc probably need to be updated to the latest version. Before you do that though, which version are you on?
     
  6. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    Thanks for everyones responses Im so new at this Im going to have to look all of this up , and pull out a few more hairs. I did uninstallGo but will have to work on the other stuff.
    Im sure I'll be back after I try this thanks
     
  7. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    Where do I find the version of firmware. Remote says 1.5.7 and aircraft says 1.4.1 litchi says3.0.3
    Is this the firmware?
     
  8. tcope

    Joined:
    Jan 29, 2015
    Messages:
    3,551
    Likes Received:
    1,396
    Location:
    Salt Lake City, UT
    Have you connected Litchi to the Internet in order to register the app with DJI? No P3 app will work unless this is done first.
     
    JickMagger likes this.
  9. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    The numbers on the remote are 1.5.7 and the aircraft is 1.4.1 are these numbers the firmware also do I have to register with litchi Thanks
     
  10. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    The camera pans and works OK in the drone actually comes on in the propellers turn but there are no pictures back on my monitor. And the monitor is still up there saying disconnected
     
  11. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    Just did that and was confirmed will try to connect now
     
  12. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    Still no connection it says its unable to verify app although it confirmed me.
     
  13. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    Im pretty sure I did this on the litchi screen
     
  14. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    My name comes up on the app Does that mean anything?
     
  15. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    I liked your videos . Hope I can get this straightened out so I can play.
     
  16. JickMagger

    Joined:
    Feb 8, 2016
    Messages:
    90
    Likes Received:
    20
    Be sure you're logged in. In Litchi tap the icon in the upper-left conrner that says FPV. Then click the right icon in the row of icons that comes up. That should log you in if you're not already.
     
  17. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    Thanks for your response I did all of that and it shows my user name in that row now , still no camera connection although the gimbal works so im bewildered
     
  18. JickMagger

    Joined:
    Feb 8, 2016
    Messages:
    90
    Likes Received:
    20
    Try tapping the button that switches from video to still photos.
     
  19. JBG

    JBG

    Joined:
    May 15, 2015
    Messages:
    207
    Likes Received:
    41
    FYI certain features of litchi 3.03 will not work on that aircraft firmware, one is panorama.

    Sent from my Nexus 6 using Tapatalk
     
  20. Old Droney

    Joined:
    Feb 15, 2016
    Messages:
    28
    Likes Received:
    1
    After a long day with v tech and their patience, it works. although it has some lag, will work on that tomorrow. possibly something about version 2.4.??? will work on it in the am.
    Thanks for all of your interest,and help so far.