Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Fpv help kinda works. But doeant

Discussion in 'General Discussion' started by jmack_89, Jul 1, 2014.

  1. jmack_89

    Joined:
    Jan 30, 2014
    Messages:
    33
    Likes Received:
    0
    Hey guys, really scratching my head at the moment hopefully someone here knows what's goon on. I'm trying to get my fpv to work, I have immersion rc 600mw transmitter and a boscam diversity RX LCD5802 with a go pro hero 3 black, zenmuse gimbal and phantom upgrade board.

    When I turn the receiver on I get snow, turning the VTx on the snow turns to a black screen and the signal strength icon on the vRx goes to full bars. So looks like the system is working except I'm getting no video, just black. Is there any settings on the go pro that need to be set up for video output?
    Have tried the usb from go pro straight into vTx instead of going through the zenmuse connection and still no luck, also have tripled checked channel setup and they all seem to be correct.

    Really have tried everything I can think of, any help would be much appreciated.
     
  2. JesterR1

    Joined:
    May 7, 2014
    Messages:
    41
    Likes Received:
    0
    I had very similar issues as you did. As a side note you confirmed the freq signal and set it up to match on the RX? What Freq did you set the immersion for? What channel do you have the 5802 set on?

    My issue was actually my gopro. Somehow my GoPro Silver did not have a functioning USB out. Easy way to test yours, plug it into your computer and see if you can grab videos off of it. If you can, then the Gopro is OK, if not, you have issues with the camera. If camera is OK, then triple check your wiring.
     
  3. jmack_89

    Joined:
    Jan 30, 2014
    Messages:
    33
    Likes Received:
    0
    Immersion is set to stock channel (channrl 1) RX is set to channel D-1 (both I believe to be 5740)

    Yes I updated the firmware on the go pro incase this was the issue and I had to use the usb for that. Even if it was the usb, I still am getting no signal video when going through to back port and zenmuse connections...
     
  4. MrC

    MrC

    Joined:
    Mar 11, 2014
    Messages:
    469
    Likes Received:
    6
    Location:
    Surrey. UK
    Try all the other channels on band D on your screen. I've seen some people say the boscam doesn't line up properly with the immersionrc tx frequencies.
    If that doesn't work try all the other Bands/channels on the boscam too.
     
  5. jmack_89

    Joined:
    Jan 30, 2014
    Messages:
    33
    Likes Received:
    0
    Yeah, everytime I've tried something new I've tested all 32 channels.

    Trying to figure out a way to plug the go pro directly into the receiver av just to see if it shows up, but don't think I have such a cable. Just can't figure out why it's not working! I haven't made any custom cables, and as Ive said using the cable I bought that is usb straight into video tx still shows no video... :/ there's nothing to really stuff up with that, it's two simple plus at each end and done.
     
  6. JesterR1

    Joined:
    May 7, 2014
    Messages:
    41
    Likes Received:
    0
    you could try using a simple AV cable, take an old yellow av cable and try to broadcast a signal off your TV or dvd player through the immersion. That would help to eliminate some things if you get a picture.

    One thing to note also, is how the dip switches are set on the immersion. For me it was a bit confusing at first with my Boscam 400mW, the chart showed a white and a black box to indicate where the switch should be. I was setting it by the white boxes, since the switches are white. Turns out, the location of the black box is where the switch should be located for each Freq setting.
     
  7. jmack_89

    Joined:
    Jan 30, 2014
    Messages:
    33
    Likes Received:
    0
    yeah, thanks. i plan on doing something like that with a tv to eliminate some possibilities.

    I havent touched the immersion dip switches, its still wrapped in that shrinkwrap plastic so the switches are set as they came from factory. plus everytime i do a dfferent test i run through all 32 channels as a double check so even if the switches arent set to channel 1 as the should from factory I'd pick it up on one of the 31 other channels.
     
  8. JesterR1

    Joined:
    May 7, 2014
    Messages:
    41
    Likes Received:
    0
    That may be the problem, if its like my Boscam was, the dip switches were in a default all off setting, which is not CH1. I cut a small slit with an exacto knife in the plastic and moved my switches to a set Freq. You may need to do that
     
  9. jmack_89

    Joined:
    Jan 30, 2014
    Messages:
    33
    Likes Received:
    0
    Unfortunately they are all set to ON which is channel 1 according to the manual.
    But I will swap then to see if it makes a difference
     
  10. jmack_89

    Joined:
    Jan 30, 2014
    Messages:
    33
    Likes Received:
    0
    I may have found the issue... :(

    I stripped it all down to post a photo and there was a right angle adaptor on the transmitter ever since I bought it, I undid that to find two female connectors. I plugged in the antenna as it should be male to female and still getting no signal.

    The transmitter manual says never power the transmitter without an antenna and if I've had this female to female issue all this time while testing and power, I guess I must have fried the transmitter :(... Is there any way to test if it's fried or not, or is the fact I'm not getting any signal a pretty well 99% sign.
     
  11. JesterR1

    Joined:
    May 7, 2014
    Messages:
    41
    Likes Received:
    0
    Only way to test it would be with a proper antenna hook up? Did you not receive an adapter? Did you buy it brand new? If it was installed incorrectly you may have fried it but the retailer (if it was one) should own that issue. My BOSCAM came disconnected.

    If you can hook up an antenna correctly, you can still try the RCA setup and see if you get a signal that way.