Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

First Crash

Discussion in 'Phantom 2 Vision + Discussion' started by platonas1, Dec 30, 2014.

  1. platonas1

    Joined:
    May 3, 2014
    Messages:
    34
    Likes Received:
    0
    (Please excuse my poor English)
    Today I went to a river for a video recording of the nature and I ended with a crash.
    It was my fault entirely. I was using modified version of Ground Station for a total trip 5000 Km mission. There is some tall trees as you can see in the video below, so I set the waypoint height to 45 m, obviously it wasn’t enough. There is no tree in that river taller from 30m but what I thought unfortunately after the crash is the elevation!


    I was waiting for the craft to come back in 7 minutes, after 8 minutes I started to worried.

    I drove with my car and started to search the craft pointing the transmitter from outside the window to bushes and trees, after a 2 km my phone shows (Phantom connected) So I stopped. Using the find my phantom feature it pointing me there is somewhere there, so started to search always with transmitter and phone connected. It was very difficult, big bushes and water there. I took a picture from camera but still can’t find it. After an hour I finally found it.
    All four propellers are broke. Nothing else seems to have a problem.

    I took it to home, cleaned it, done advance calibration, new propellers and out for testing.
    When it starts it does a strange noise coming from camera or gimbal. And the phone showing Gimbal motor error, check for obstructions.

    I take off, and everything seems to be ok with flying attitude, when I move the camera the gimbal motor error message not appearing to my phone but sometimes the camera goes up a down.

    Any idea how to fix the gimbal motor error?

    CRASH
    [youtube]https://www.youtube.com/watch?v=03XAqwtviy0[/youtube]

    Gimbal Sound
    [youtube]https://www.youtube.com/watch?v=503GHHQWRpc[/youtube]

    error message
     

    Attached Files:

  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,863
    Likes Received:
    5,558
    Location:
    US
  3. Skynet1

    Joined:
    Apr 20, 2014
    Messages:
    192
    Likes Received:
    12
    platonas1
    CRASH
    [youtube]https://www.youtube.com/watch?v=03XAqwtviy0[/youtube]

    Gimbal Sound
    [youtube]https://www.youtube.com/watch?v=503GHHQWRpc[/youtube]

    error message
    [/quote]


    Something that has been mentioned throughout the various postings would be to double check all connections of the gray wire bands leading down from within the quad to the Gimbal itself. In some instances some pilots have carefully disconnected the connectors and reconnected to ensure a positive connection to the Gimbal. You may want to simply use a tweezer to ensure connectivity into the harness connector.

    POI, Whether you are a seasoned pilot or a newbie, it is very beneficial to continuously read the info. which is posted to the forum boards routinely. You will find that aside from learning some of the basics, you will find many tips as they relate to diagnosis and repair of common issues as they relate to the DJI Phantom models. Just some food for thought! :)
     
  4. crash1sttime

    Joined:
    Oct 31, 2014
    Messages:
    926
    Likes Received:
    74
    Location:
    Manchester UK
  5. burlbark

    Joined:
    Oct 6, 2014
    Messages:
    502
    Likes Received:
    16
    Its one of 5 things. Easiest to hardest. It all repairable. Many cameras make noise straight from the factory. I have seen it all.

    1. Needs an advanced IMU calibration.
    2. A ribbon cable retainer is unclipped.
    3. Micro tear in the ribbon.
    4. A potentiometer is cracked.
    5. Bent pitch motor shaft binding and causing the obstruction error. Dont try to bend it back, it will break in half without annealing the shaft.