Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Default tilt is down?

Discussion in 'Zenmuse H3-2D GoPro Gimbal' started by farsed, Jul 24, 2013.

  1. farsed

    Joined:
    May 26, 2013
    Messages:
    11
    Likes Received:
    0
    I installed my zenmuse (plug'n'play my ***!). Turned it on, looked fine, then went on and turned on the remote and the camera tilted down and is facing the ground. I forgot to order the remote upgrade kit.

    Has anyone else had this? This means until I get my remote upgraded or buy a futaba or something all I can film is facing down.

    Also, is the camera supposed to show it is being charged given that it gets power from the gimbal?
     
  2. Audaciter

    Joined:
    Mar 18, 2013
    Messages:
    724
    Likes Received:
    2
    Location:
    Sunnyvale, California, USA
    On the back of the stock transmitter, is a small plug, remove and insert a small screwdriver, to adjust the tilt of the
    camera to where you like.

    There are other steps involved, regarding the software assistant for the gimbal, and firmware updates for both the
    Naza, and the gimbal.

    You may want to wait a little while, as DJI is coming out with a new main board for the Phantom, that will make the PMU V2,
    and the GCU V1 controllers unnecessary. I believe they are replacing the LED unit to provide communications for both
    items as well.
    In addition, they will supply the adjustment knob kit for your transmitter.

    It's all very "Plug & Play". :lol:
     
  3. Pegaso

    Joined:
    Jul 24, 2013
    Messages:
    1
    Likes Received:
    0
    I have the same problem. By moving the screw on the back of the stock Tx I only can tilt the camera in two positions, full down or full up. No intermediate positions. I am probably missing something... :?:
     
  4. Audaciter

    Joined:
    Mar 18, 2013
    Messages:
    724
    Likes Received:
    2
    Location:
    Sunnyvale, California, USA
    I don't have a stock tx, and without knowing what you have done so far, it's hard to say, but there are a few things that come
    to mind.
    1. Have you installed the drivers, and Zenmuse Assistant software on your computer ?
    2. Have you downloaded the firmware to the Zenmuse GCU V1 controller ?
    3. Have you downloaded the latest firmware, and Naza Assistant software ?

    Once you have done those things, you need to setup the gimbal in the Zenmuse Assistant software, and recalibrate, and
    check the settings on EVERYTHING in the Naza assistant software.
    There will be an area in the Naza Assistant, where you can calibrate the X-1 channel. You will use the screwdriver, and
    turn the adjustment back and forth several times, then set it where you like it, and press (Finish)

    There are more detailed instructions available on DJI Innovations website.
    See, It's just "Plug & Play". ;)