Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Another dead gimbal post

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by Redbeardrauelrson, Mar 15, 2015.

  1. Redbeardrauelrson

    Joined:
    Mar 13, 2015
    Messages:
    1
    Likes Received:
    0
    Hey y'all,

    I am new to the forums and have done lots of research on my problem, which I will go ahead and explain and then go through my failed attempts at fixing the problem.

    Problem:

    We got the Phantom 2 with h3-3d gimbal in January. The gimbal worked great for a month. Then it would randomly be dead when we powered on the MC, it would just hang limp. The GoPro still gets power as we can transmit to our monitor and record. Sometimes we could power cycle and the gimbal would begin to work properly again. The more time went on the more often it is dead until now it is constantly dead. It is always either dead or it isn't, meaning that it never goes dead mid-flight. It stays the way it is when we power it on. This did not occur after an update, yesterday was the first day that I hooked it up to the Assist program.

    Failed fixes:

    I updated all of the firmware or whatnot. Nothing changed.
    I calibrated all of the controls (even though I didn't think this was the problem I did it anyway).
    **I removed the GoPro from the gimbal and it magically started working! I had fixed it! Put the GoPro back in the gimbal. Power cycled nearly 10 times and every time the gimbal worked properly! I put it back in the case and informed my colleagues that it was working properly again and began to do some grading. Before I decide to head home I test it one last time as a precaution... Dead again!!**
    I have completed the contact-short method multiple times, I have updated the gimbal from 0.0.0.0 or whatever to 1.12 with no success probably 8 times now. I have done this while keeping USB plugged in, with GoPro in during power cycle, without GoPro in during power cycle, with/without clicking yes before/after power cycle. I have done it till I'm blue in the face. Same results. Dead.

    Any suggestions that I have not gone through? It seems like the majority of posts are dealing with dead gimbals after an update, but this is not the situation that I am in. Any suggestions would be greatly appreciated!!!

    -Redbeard

    P.S.- I am rather new to this so a basic walkthrough/explanation would be incredible helpful!