Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

x1 no connection

Discussion in 'Phantom 2 Help' started by mollazdk, Aug 29, 2015.

  1. mollazdk

    Joined:
    Aug 29, 2015
    Messages:
    6
    Likes Received:
    0
    Location:
    Denmark
    Hi.

    I never ever got it to work. The x1 channel on my NDJ6 RC for my phantom 2 H3-3D with gopro hero3, have never worked.
    no connection shown in rc assistant, and no connection shown in Dji phantom assistant :(

    I have tried to take the controller apart, and looked inside it, everything looks to be connected correctly, and the little orrange turn thingy's little pin's are all having contact with the board. In other words, everything looks fine..

    But WHY isn't working, this have never ben something i had in mind, but recently i wanted to get some shots of a building right over it, THEN i missed the tilt function, and in other occasaions too..

    Help! :)
     
  2. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,101
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    In order calibrate X1 in the RC unit the calibrate button has to be pushed three time then you can calibrate all the sticks and X!.while it is connected to the RC software. Next you have do the same thing in the P2 software with the RC unit turned on and calibrate the sticks again and also X! and your finished
     
  3. mollazdk

    Joined:
    Aug 29, 2015
    Messages:
    6
    Likes Received:
    0
    Location:
    Denmark
    It dosen't work, i tried that already..

    It dosen't even show respond on the screen '''The barometer'' when i touch the Tilt..
    I have the upgraded controller, why is this happening ? :( plz help!