Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Wifi connection issue

Discussion in 'Phantom 2 Vision + Help' started by hairless, Oct 2, 2016.

  1. hairless

    Joined:
    Oct 4, 2014
    Messages:
    2
    Likes Received:
    0
    Hello guys, I am experiencing problems regarding the wifi connection between my iphone 6 plus and the dji vision App.

    The problem is that whe I try to connect to the range extender, the iphone "sees" it, and so does the dji vision App, but the iphone does NOT show the wifi icon on top of the screen, and when I open the dji vision app, the screen shows "connection to phantom failed"

    I am sending some pictures that show the problem, I have performed many bindings, and problem is not solved.

    Please help me ![​IMG][​IMG][​IMG][​IMG]




    Sent from my iPhone using PhantomPilots
     
  2. Strom Pilot

    Joined:
    Oct 2, 2016
    Messages:
    8
    Likes Received:
    0
    Hi Hairless,

    I'm also running an iPhone 6Plus. I don't mean to jack your thread, but I can't get beyond the wifi password. Bought the unit 2nd hand from a guy who hadn't flown it in a year. Did all of the firmware updates and control calibration, and even took it for a flight. Every password I tried (12341234, 19881209, etc) got rejected. Tried the P3 Controller p/w reset gag, to no avail. I'd really appreciate any suggestions on how to reset the password to factory default (or my own).

    TIA
     
  3. hairless

    Joined:
    Oct 4, 2014
    Messages:
    2
    Likes Received:
    0
    Hi Strom Pilot
    I would suggest reading the Phantom's manual, there you can find all necessary steps for doing that.

    If tou don't have the manual, you can download it at dji support.

    TIA


    Sent from my iPhone using PhantomPilots
     
  4. crash1sttime

    Joined:
    Oct 31, 2014
    Messages:
    922
    Likes Received:
    74
    Location:
    Manchester UK
    There are 2 seperate issues here, Hairless, the iPhones don't show a wifi logo on the top for any wifi that doesn't have Internet connection, this had always been the case and I can confirm from my IPhone 4 to the 5 and the 6 plus that I've used that this is always the case.

    You are experiencing an issue that is as old as the P2V itself but it isn't related to the wifi icon not showing, refer to the manual for resetting and rebinding the RANGE EXTENDER to the camera and then post back your results

    Strom, your issue is that someone has changed the software slightly in the range extender as there shouldn't be a password needed to connect to the wifi on the range extender, search the forum for a thread on changing the settings on the RE, there is a lot of info on how to telnet into the RE and make changes


    Sent from my iPhone using PhantomPilots mobile app