Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Video transmission lags behind above 0.4 sec

Discussion in 'Phantom 3 Help' started by Explicito, Jul 21, 2015.

  1. Explicito

    Joined:
    Jul 21, 2015
    Messages:
    2
    Likes Received:
    0
    Hello!

    I have a problem with my Phantom 3 Professional, video transmission lags behind above 0.4 sec and periodically disconnects when it is in a few meters (20-30m) from me

    I am using:
    DJI Pilot App v1.2.0
    Firmware v1.2.6

    Tablet PC: Asus TF700T with Android v4.2.1

    Let me know please how to solve video lag issue, because it is very unsafe to fly with such lag
    What is the minimum video lag that can be on Phantom 3?

    I had an idea to install HDMI extension board to the remote control, may be there will be no lag any more?

    Does somebody knows, the video signal that comes from Phantom 3 to the HDMI port on remote control comes directly to the HDMI port bypassing tablet PC?
     
  2. ImJim

    Joined:
    Jul 8, 2015
    Messages:
    184
    Likes Received:
    35
    Did you enable "hardware decode" option? If yes, then it's probably your tablet.
     
  3. Explicito

    Joined:
    Jul 21, 2015
    Messages:
    2
    Likes Received:
    0
    Unfortunately "hardware decode" option is only for iOS devices, as far as I know.
     
  4. Steve101

    Joined:
    May 15, 2015
    Messages:
    45
    Likes Received:
    1
    This is what I sent to blade strike... it may help you some...

    Hi Blade strike...

    Hope this helps... related to the gimbal overload and no signal issues. I hope you can revert back to a previous version of the app that worked better...

    "I think the video issue may be related to the new 1.20 version of the app instead of the firmware of the drone (which probably cause instability). I have 1.1.9 on the drone which seems pretty stable. There seems to be a bug where the gimbal does not initialise properly... and no signal is sent to ipad app...??? Try to point the drone down and around.... so that the gimbal 'resets itself'. This seems to restore the video somewhat at times. Also, make sure hardware is enabled. This improved the video throughput somewhat. The gimbal resetting itself seems to be very related to the no video feed / no signal error. As far as the gimbal overload... this seems to be improved (though not totally done away with) if you totally remove the app and reinstall it fresh. I have version 1.1.9 of the DRONE firmware and this seems to make the drone fairly stable. The issue with the video seems to be the app. DJI needs to remove the bloatware video editing functionality.... and give us an app that works... like in the earlier versions of the app. I don't care to have background video editing. JUST GIVE US AN APP THAT FLIES AND RECORDS. :) "