Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

unstable video

Discussion in 'Phantom 2 Vision + Discussion' started by Thibai, Jul 22, 2014.

  1. Thibai

    Joined:
    Jul 22, 2014
    Messages:
    3
    Likes Received:
    0
    After a hard landing my video playback isn't smooth anymore.
    I want to fix this problem but I'm afraid I'll have to replace the gimbal.

    The gimbal makes a noise when powered on but is seems to work fine.
    At first the dji app gave me warnings about the gimbal, but these were gone after a few flights.
    I can still take good photos but the recorded videos aren't smooth anymore.

    I'll add 2 YouTube videos. Showing a sample video and the operation of the gimbal on a flat surface.
    Has anyone experienced this problem or knows something I can try to fix it?

    [youtube]https://www.youtube.com/watch?v=9_uxBlJET3A[/youtube]
    [youtube]https://www.youtube.com/watch?v=8Bo3FiVZ-oU[/youtube]

    Greetings,

    Thibai
     
  2. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,231
    Likes Received:
    915
    Location:
    Indy, USA
    I'm must be missing something cause I don't see anything abnormal. I can hear the quad power up, but no other audio stands out.
     
  3. Thibai

    Joined:
    Jul 22, 2014
    Messages:
    3
    Likes Received:
    0
    The gimbal is making some kind of vibrating noise. I think its coming from the top gimbal motor.
    That sound is also audible before taking off. But my smartphone didn't capture it very well, I can hear it with headphones on.

    Maybe it's just because i'm focusing on it, but I'm not seeing a smooth video.
    This was filmed on a calm day with no wind.