Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Transmitter Signal Lost - CFG-ERR

Discussion in 'General Discussion' started by SeniorLions, Sep 19, 2015.

  1. SeniorLions

    Joined:
    Sep 11, 2015
    Messages:
    9
    Likes Received:
    0
    Hi there,

    I got my DJI Phantom a few days ago. Took it out of the box, attached the gimbal and took it outside.

    Fast yellow LED flashes after the Power On Self Test. I thought initially this was the GPS LED, so I left it there for around 10 minutes to give it time to find satellites. No change.

    Took it inside to calibrate the RC and P2, downloaded both software and completed the RC calibration just fine. Opened up P2 assist with the Phantom plugged in, and it did not register the controller movements. A CFG-ERR came up. All cursers were to the very right and black. I tried to calibrate them but it did not register anything happening.

    I then tried to connect the RC to the P2 using the red button on the module itself. It flashed green as the GoPro went from 45 degrees to facing forward, but the gimbal did not move when I played with the curser and the LEDs were still flashing yellow. But when I power cycled it and went back to calibrate my RC, the P2 assist didn't recognise the controller again.

    Just so you know, I have taken the top off the P2 to check all wires were connected securely, including have a safe check of the GPS, and at face value at least, everything looks fine and secure.

    I have yet to get it off the ground and I am unsure as to what I am missing. Anyone have any ideas?