Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Tarot gimbal tilt problem

Discussion in 'Phantom 1 Discussion' started by Patrickgensel, Aug 22, 2014.

  1. Patrickgensel

    Joined:
    Apr 30, 2014
    Messages:
    3
    Likes Received:
    0
    Hey folks,

    I recently picked up a Tarot gimbal and everything is all set up, but the tilt is not working as planned. When trying to tilt the gimbal using the tilt lever on the Phanton 1.1.1, it seems to travel only a very short distance back and forth, and not in accordance with the parameters I set in the Tarot software. Stabilization seems to be working as it should otherwise. I have included some photos and video clips to show what I'm dealing with in a bit more detail.

    Thanks in advance for any help! :D

    [​IMG]

    [​IMG]

    [​IMG]

    Video of the problem: http://youtu.be/gO8PkWxsYr0
     
  2. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    Sounds like you may need to calibrate the X1 channel (gimbal tilt) in the NAZA Assistant software, on the RC tab.
     
  3. Patrickgensel

    Joined:
    Apr 30, 2014
    Messages:
    3
    Likes Received:
    0
    You my friend, are a genius! problem solved. Thank you very much.
     
  4. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    Nah, just seen it plenty of times before ;) Glad it's working for you now!