Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Tarot 2D Futaba T8j Gimbal problems

Discussion in 'Phantom 2 Help' started by xstatic, May 15, 2014.

  1. xstatic

    Joined:
    Apr 26, 2013
    Messages:
    234
    Likes Received:
    0
    When I was running the Tarot 2D with the original phantom dji transmitter everything was going great. I swithed over to a Futaba T8J and I set up the tilt with channel 5, the VR knob. Problem is it is not acting like the phantom transmitter.
    When I turn the know down, it pans all the way. The more I turn it, the faster it goes. This happens in either direction. To get it to stop you have to find and backup to a very shallow sweet spot, almost impossible to find. Is there a way to set this up so when you stop turning the know, the panning up or down will stop?
     
  2. Cr8tive_leo

    Joined:
    Feb 6, 2014
    Messages:
    255
    Likes Received:
    1
    Location:
    Ontario, Canada
    Change your Tarot gimbal settings (tarot software). Mode 1 and Mode 2 are what you need to look at. (I don't have my software or gimbal here, so I can't tell you which is which) But you just change it from what you have and that should do it.

    You should also program a mode switch for the Tarot gimbal, so you can switch between modes.
     
Loading...
Similar Threads - Tarot Futaba T8j Forum Date
For Sale , DJI Inspire, DJI Phantom , F450, F550, S1000, Ronin, Tarot Classifieds May 24, 2017
Home made gimbal using part out of a tarot 680 pro Pro/Adv Discussion Oct 23, 2015
Tarot Gimbal Problems. FPV (First Person View) Jul 16, 2015
Tarot T-2d v2 on Phantom 2 Phantom 2 Help Jun 22, 2015
Problems with pitch using Tarot 2D Gimbal Phantom 1 Discussion Apr 13, 2015