Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Dirby

    Joined:
    Mar 14, 2014
    Messages:
    952
    Likes Received:
    163
    Location:
    Dothan Al
    after I shoot some video with the p4 and when I play it back on my computer it looks like it is running in slow motion or half speed.
    any suggestions
     
  2. NateTheGreat24

    Joined:
    Mar 17, 2016
    Messages:
    46
    Likes Received:
    33
    What frame rate / resolution are these files you're talking about? And what program are you playing the videos back in?
     
  3. Dirby

    Joined:
    Mar 14, 2014
    Messages:
    952
    Likes Received:
    163
    Location:
    Dothan Al
    no idea
     
  4. maseman88

    Joined:
    Mar 23, 2016
    Messages:
    366
    Likes Received:
    181

    lol, that's your problem. If you don't know what FPS you're shooting in and what resolution, you're gonna have a hard time figuring out how to get the results you want. You're probably shooting in 120 fps or something.
     
  5. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    6,024
    Likes Received:
    1,969
    Location:
    San Francisco, CA
    If your computer is unable to handle data streaming at the asking rate, it will exhibit slowness. You need to upgrade your video card to get better results or pick slower video capturing rate.
     
    #5 alokbhargava, Apr 7, 2016
    Last edited: Apr 7, 2016
    maseman88 likes this.
  6. Kman

    Joined:
    Nov 12, 2014
    Messages:
    1,134
    Likes Received:
    532
    Location:
    San Francisco, CA
    Did you film in 4K? If so your computer can't keep up.

    Try shooting in 1080.
     
  7. Dirby

    Joined:
    Mar 14, 2014
    Messages:
    952
    Likes Received:
    163
    Location:
    Dothan Al
    I changed some settings in the camera now it is working up to speed.
     
Loading...