Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Problem connecting to the DJI Gimbal Assistant Software

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by MrKlay, Jul 8, 2014.

  1. MrKlay

    Joined:
    Jul 8, 2014
    Messages:
    22
    Likes Received:
    0
    Location:
    Pittsburgh, PA
    Ok, so I've spent the better part of my day trying to figure out why I cannot connect to the Zenmuse Gimbal software.

    I have done the following:
    -Downloaded and installed the Phantom drivers
    -Installed and updated the Phantom via the Phantom Assistant software
    -Installed and updated the RC Assistant software
    -Installed the DJI Gimbal Assistant

    but when I go to start up the software (with the Phantom Body connected via usb, and also powered on) it loads 2/3 of the way and then says skip.

    The problem I need fixed is my H3-3D does not point all of the way down. There is about a 10-20 degree angle in the camera at it max tilt. Both Phantom Asst and RC Asst both have my range from 1000 to -1000.

    Can anyone help?
     
  2. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    In the P2 the gimbal is updated through the mainboard on the Phatnom, the Gimbal Assistant software is just for those using the H3-3D with its own GCU (doesn't apply in your case).

    Have you calibrated the X1 channel in your Phantom assistant?
     
  3. MrKlay

    Joined:
    Jul 8, 2014
    Messages:
    22
    Likes Received:
    0
    Location:
    Pittsburgh, PA
    Oh ok, well that makes sense.

    I did calibrate it through the P2 Asst to no avail. I'll dig around again now that I know I don't need to connect to the Zenmuse Asst.

    Thanks for the quick response!
     
  4. IrishSights

    Joined:
    Jan 14, 2014
    Messages:
    1,410
    Likes Received:
    37
    Location:
    Bangor, Northern Ireland, UK
    In the Assistant software under Advanced there is a Gimbel tab. There you can adjust the horizontal and vertical limit of the gimbel tilt

    Sent from Samsung S4 via Tapatalk
     
  5. MrKlay

    Joined:
    Jul 8, 2014
    Messages:
    22
    Likes Received:
    0
    Location:
    Pittsburgh, PA
    Resolved! Thanks so much, I feel so stupid not seeing any of this before.

    I missed that Gimbal option under Advanced.
     
  6. Fletcher

    Joined:
    Jun 24, 2014
    Messages:
    6
    Likes Received:
    0
    What MIN/MAX settings did you end up with? I'm looking around for recommended settings.
     
  7. IrishSights

    Joined:
    Jan 14, 2014
    Messages:
    1,410
    Likes Received:
    37
    Location:
    Bangor, Northern Ireland, UK
    Just adjust to suit your needs. Everyone has their own preference for angles and tilt speed. My tilt speed is set very slow

    Sent from Samsung S4 via Tapatalk
     
  8. MrKlay

    Joined:
    Jul 8, 2014
    Messages:
    22
    Likes Received:
    0
    Location:
    Pittsburgh, PA
    I ended up with the doing a 90 degree tilt. I adjusted the speed to 2 and am pretty happy with the smoothness. I may even set it down to 1. I love how the tilt has a ease in and out, very impressed with the motion.