Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Poor signal

Discussion in 'Phantom 3 Help' started by koop, Feb 12, 2016.

  1. koop

    Joined:
    May 12, 2014
    Messages:
    75
    Likes Received:
    6
    Today I had to replace my battery housing.
    So after some hard work I have finished and close the shell.
    Then when wanted to start testing I had a message strong interference poor signal
    What could I have possibly done?
    I dont recall seeing this before.

    uploadfromtaptalk1455293527705.jpg

    Sent from my SM-N915F using Tapatalk
     
  2. koop

    Joined:
    May 12, 2014
    Messages:
    75
    Likes Received:
    6
    Is there a possibility that I did anything because everything works.

    Sent from my SM-N915F using Tapatalk
     
  3. dirtybum

    Joined:
    Apr 14, 2015
    Messages:
    3,316
    Likes Received:
    1,790
    Did you do a new Imu calibration and compass calibration after the rebuild. Anytime I take one apart or add something or take something off I always recalibrate. By the way I get that message every known again out of the blue, I ignore it.are you using stock remote
     
  4. koop

    Joined:
    May 12, 2014
    Messages:
    75
    Likes Received:
    6
    OK false alarm. Its OK.
    Yes I have done Cali.
    Thanks

    Sent from my SM-N915F using Tapatalk
     
  5. Darmie

    Joined:
    Aug 17, 2015
    Messages:
    299
    Likes Received:
    45
    Location:
    Houston TX.
    How did you fix it?
     
  6. koop

    Joined:
    May 12, 2014
    Messages:
    75
    Likes Received:
    6
    I am not sure, it just wasn't there when I try again

    I still see it every now and then, how ever it come and goes.

    I am not sure if its OK when this alert jumping for 1-2 sec every couple of second from time to time, I guess I would be happy to know if its normal.

    Anyway the time I have report it it was solid alert .

    When I have tryid again I did close my BT on my phone and got 2 meter away from the quad.
    Plus I was next to my home router.

    So again I am not sure what is going on and can not recommend anything

    Sent from my SM-N915F using Tapatalk