Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Please Help-Image Transmission always lag during flight

Discussion in 'Pro/Adv Discussion' started by yoseptian lee, Aug 22, 2016.

  1. yoseptian lee

    Joined:
    Jul 25, 2016
    Messages:
    3
    Likes Received:
    0
    Guys i need your help, my phantom 3 adv always show warning lost signal during flight, but the aircraft still under control. if the warning lost signal showed, the image in my smartphone going grey and stop, but the aircraft still can controlled. another trouble is when i try to direct gimbal (up or down) and take a picture or video, display in my smartphone show lag or transmission shacking (you know if you have poor signal tv channel, the image will shacking)

    please help me. Sorry if my english not very good
     
  2. Dronason

    Joined:
    Aug 9, 2015
    Messages:
    498
    Likes Received:
    82
    Location:
    Switzerland
    Welcome
    It is common to first loose the video link.

    At first be sure the antenna are correctly orientated like this:
    dji transmission range.jpg
    Has it work in the past and now it is bad ?
    At what distance does this happen ?
    Are you flying in a city or in a remote area ?
    Can you see your P3 (free line of sight) when it loose video link ?
     
  3. yoseptian lee

    Joined:
    Jul 25, 2016
    Messages:
    3
    Likes Received:
    0

    the antenna at correctly position, the distance only few meters from me, i fly in clear area and i can see my phantom when it hapend...please help me
     
  4. hoverspy

    Joined:
    Oct 21, 2015
    Messages:
    16
    Likes Received:
    10
    Location:
    Gloucester uk
    I am having this issue too and your diagram looks interesting. I will give it a shot.

    Hope this is the answer its driving me mad.
    Thanks
     
  5. Dronason

    Joined:
    Aug 9, 2015
    Messages:
    498
    Likes Received:
    82
    Location:
    Switzerland
    Diagram is not mine, user manual page 27.
     
    Oso likes this.
  6. Dronason

    Joined:
    Aug 9, 2015
    Messages:
    498
    Likes Received:
    82
    Location:
    Switzerland
    If it is after a few meters, there is a failure somewhere else, cannot be antenna position.

    From the second part of your OP, that me thinking the failure could be at the camera level.
    You should check the ribbon cable all its way for damage.

    Also check if each of the connection point is correctly and fully inserted.
    Capture.PNG

    Check that there is no place the ribbon cable is too tight if the camera is moving in any direction (with P3 powered down). There are 2 critical areas:
    Capture.PNG
    Capture.PNG
    Some phantom are just mounted with not enough space for the ribbon cable to properly adapt to the camera movements.

    You can also try to leave the P3 with no motor running on ground and move with you remote control away from the P3 at least the typical distance you would loose the video in the air. Then check if and at what distance you would loose the video link.
    If it is similar as when it fly, then it can be a failure or a disconnected cable in the remote control or the in the P3.

    See also DJI Phantom Accessories & Tips - Phantom Help, Repair section for Gimbal.
     
  7. yoseptian lee

    Joined:
    Jul 25, 2016
    Messages:
    3
    Likes Received:
    0

    thanks brother

    my problem is solved. some cable in gimbal is disconnected or not tighten correctly.