Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3 Pro digital noise/grain on video

Discussion in 'Pro/Adv Discussion' started by Josho78, Aug 20, 2015.

  1. Josho78

    Joined:
    Mar 24, 2014
    Messages:
    12
    Likes Received:
    0
    Hi all,

    I recently got the P3 pro and was pretty happy with everything (minus a few glitches), however all of a sudden my video quality is grainy and looks like digital noise, anyone else experience this and/or know how to fix it? I have a job to do in 3 days and if i don't figure it out I'm hooped!
     
  2. az116

    Joined:
    Aug 20, 2015
    Messages:
    21
    Likes Received:
    8
    Are you copying the file to your computer from the microSD card? I had the same issue when trying to play the files directly from the card. If that's not it, then it's most likely a problem with the microSD card or the computer playing back the file isn't fast enough.
     
  3. Axidrain

    Joined:
    Aug 1, 2015
    Messages:
    37
    Likes Received:
    20
    the sensor doesnt do really well in low light. not necessarily at night. cloudy days even.
     
  4. az116

    Joined:
    Aug 20, 2015
    Messages:
    21
    Likes Received:
    8
    I can almost guarantee that this is a playback/computer issue. Currently I experience exactly what you're talking about if I play files on my Mac using VLC. If I play them using Quicktime, especially in fullscreen, I have no issues at all and it plays smooth as butter.
     
  5. Bruce G

    Joined:
    May 14, 2016
    Messages:
    13
    Likes Received:
    4
    Yo, az116, thx for the info. I bought a "better" Sandisk 32 gb micro card and set the image size larger. Still got blurring/artifacts when I played back on iPad. However when I imported file into Mac and played on QT & itunes it was better. Yet when I imported into final cut Pro x I got the "noise" again, but when I exported to Apple devices (1080) it smoothed out.
    Any more input you can share?

    Also, for what it's worth, I was getting "weak transmission signal" and camera didn't work. I upgraded to ios 9.3.2 on iPad & iPhone 6s plus and everything's fine.
     
  6. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,216
    Likes Received:
    911
    Location:
    Indy, USA
    This could be any number of issues. We can only speculate with any help until we see video of what it is you are seeing. Outside of that I would guess a loose small wire harness connection or the same with the flat gimbal cable.