Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P2V+ Wifi question

Discussion in 'Phantom 2 Vision + Help' started by Fuji-Flyer, Jan 16, 2016.

  1. Fuji-Flyer

    Joined:
    Mar 31, 2014
    Messages:
    75
    Likes Received:
    0
    Location:
    Southern UK
    I am analysing a problem with my Wifi can someone tell me, if you disconnect the camera / Gimbal from the bird should you still be able to connect to the Phantom via Extender on Vision App? I get msg "Phantom connect broken" although I have supposedly bound the extender as it come up with the correct Mac Address etc when I press bind. Trying to identify if the Phantom Wifi is defective.
    iPad see's and connects to the Extender wifi.
     
  2. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,756
    Likes Received:
    895
    Location:
    Sarasota, FL. USA!
    Do you have an android device
    The reason I ask, is there is an app
    ( InSSIDer ) this app is capable of scanning HIDDEN wifi signals!
    App cost $ though, iOS banned all such apps so don't bother looking.
    But with the InSSIDer app, you simply turn on bird ONLY, open app,
    Look for ( 60:60:1f:??:??:?? )as it is DHI's unique signature, if you see a signal in app matching above code ( last 6 question marks being your Mac addy ) it's working, if not, wifi unit is defective! It will be a 2.4Ghz signal!
    Cheap easy way to test!

    J Dot

    Keep us posted
     
  3. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,756
    Likes Received:
    895
    Location:
    Sarasota, FL. USA!
    I made a video about it!
    Here


    J Dot

    I know I used a p2v non plus, but all works the same!
     
  4. Fuji-Flyer

    Joined:
    Mar 31, 2014
    Messages:
    75
    Likes Received:
    0
    Location:
    Southern UK
    Hi thanks, have an Android purchased App and no 60:60:1f listed. So is that final, Wifi defective?
     
  5. Fuji-Flyer

    Joined:
    Mar 31, 2014
    Messages:
    75
    Likes Received:
    0
    Location:
    Southern UK
    Oh and I have obviously just got a P2V+ which has crashed, bird fly's and replaced Camera ribbon. Get Red light on Gimbal and was trying to check Wifi as above
     
  6. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,413
    Likes Received:
    567
    Location:
    Sydney Australia
    If you disconnect the 3 grey sets of cable, it will NOT power the onboard wifi module.
    The 2 widest sets of cables act as a "bridge" to power up the wifi module. The 4 pin clip in is for the tilt/telemetry and confirmation of camera attached. If any of those cables are damaged, you will get a connection broken warning.
     
  7. Fuji-Flyer

    Joined:
    Mar 31, 2014
    Messages:
    75
    Likes Received:
    0
    Location:
    Southern UK
    Thanks I'll reconnect the gimbal 3 grey and test again using the Android App as above.
     
  8. Fuji-Flyer

    Joined:
    Mar 31, 2014
    Messages:
    75
    Likes Received:
    0
    Location:
    Southern UK
    Update Mako79, thanks reconnected the camera/gimbal with the three grey wires and bingo I have the Wifi 60:60:1f xxx now showing on the Android App. So this checks out the Wifi as working. Now to investigate why the camera is not seen.

    Thai may be down to a bum new ribbon cable. I have another supposedly Dji cable just received.
     
  9. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,413
    Likes Received:
    567
    Location:
    Sydney Australia
    Don't use "Thai" and "bum" in the same sentence :).
    If you get telemetry and NO FPV, then check the cables again and make sure the clip in cable isn't damaged. If you had FPV before and it disappeared after a crash then its most likely that the cable needs replacing. If you had FPV and it was slowly degrading by giving you less range, then your wifi module is on its way it. This is known in the first generation of 3-axis Vision Pluses.
     
  10. Fuji-Flyer

    Joined:
    Mar 31, 2014
    Messages:
    75
    Likes Received:
    0
    Location:
    Southern UK
    Thanks for info and sorry about typo !! Should have been "that "