Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P2 with Zenmuse not connecting

Discussion in 'Phantom 2 Discussion' started by Austo87, Feb 13, 2014.

  1. Austo87

    Joined:
    Jan 15, 2014
    Messages:
    35
    Likes Received:
    0
    Location:
    kansas city, MO
    Followed instructions on installation and updating firmware. When i try to control pitch on zenmuse nothing happens. I opened the PT2 software to try and calibrate the X1 control. I get the gain to turn red, ready to calibrate, but nothing happens.

    When I tried updating the firmware for the gimbal it said it had failed and that i needed to power cycle the phantom and re-try. Since then, when i power on the phantom, the gimbal will not initialize, and I am unable to see any movement in the PT2 "basic" tab when i try to calibrate X1. Under the “upgrade” tab in PT2 app I am not able to see the gimbal info. nor is there any link to upgrade the firmware. I’ve attached a screen shot of what my screen looks like

    I even adjusted the screw on the back of the TX and nothing changes. what is going on here? Sent an email to both DJI and the Dronefly whom i purchased this from. Waiting to hear back
     

    Attached Files:

  2. goldfishrock

    Joined:
    Jan 7, 2014
    Messages:
    427
    Likes Received:
    0
    Location:
    Devon, UK
    It seems that the Zenmuse isn't being recognised at all by the P2. When you fire up the P2 does the Zenmuse respond at all, move, calibrate itself? Is there any sign of life? Is this brand new or has it worked in the past and only stopped since the firmware upgrade?

    I would open up the P2, check the zenmuse cable for any damage then disconnect it from both ends & reseat the connectors. Then power up the P2 again and see if you get any joy.

    If you still can't get it to respond you may want to think about returning it.
     
  3. Austo87

    Joined:
    Jan 15, 2014
    Messages:
    35
    Likes Received:
    0
    Location:
    kansas city, MO
    The gimbal wouldn't respond at all once firing up the P2. i sent it back and received a brand new one, again. I'll be hooking that up next week. One thing tech support said was to be sure the gimbal tab in the DJI application was on "off."