Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Not impressed w/Litchi (paid version)

Discussion in 'Standard/4k Discussion' started by Squirrel!, Mar 18, 2016.

  1. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Used Litchi and not real impressed yet. Granted, it is only my 1st time using it but the video is lagging and choppy. Switch to DJI-GO and the video has no lag and is smooth. What am I doing wrong?

    Also, when flying with Litchi, the P3s is less stable than when using the GO app...noticeably so. And I did calibrate the compass.
     
  2. Air Ontario

    Joined:
    Jan 11, 2016
    Messages:
    1,271
    Likes Received:
    493
    Location:
    U.S./ Canada
    What tablet/phone? Do you have the option of enabling hardware decoding toggled on in dji go app?

    Also do you have Go app completely closed and onlt Litchi on?
     
    fordruid likes this.
  3. mcphipps

    Joined:
    Dec 8, 2015
    Messages:
    507
    Likes Received:
    156
    Location:
    Wheatfield Indiana
    OK, good then it's not just me. I noticed the same thing. It was a bit more subtle for me but still had the same issues. This is why I hate paying for software like that not really getting to try it. Which version are you using? IOS or Android? I am using the Android version which is suppose to be the better of the two. It's not real bad, but I would have thought it might be better based on all of the reviews on the software. I may just have to tweek it a bit still. I am still learning about the software. At least it has some much better documentation.

    Mike
     
    Squirrel! likes this.
  4. ACC

    ACC

    Joined:
    Jan 13, 2016
    Messages:
    48
    Likes Received:
    23
    I have had no problems with Litchi. Quite happy with it on my iPad Air 2.
     
    JBG likes this.
  5. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Android. And using Acer Iconia Tab 10...GO app completely closed.
     
  6. mcphipps

    Joined:
    Dec 8, 2015
    Messages:
    507
    Likes Received:
    156
    Location:
    Wheatfield Indiana
    I was using the Acer as well. I had the video delay even with DJI GO. I have since went to using a Nvidia Shield. Lots better.
     
  7. Air Ontario

    Joined:
    Jan 11, 2016
    Messages:
    1,271
    Likes Received:
    493
    Location:
    U.S./ Canada
    I'm not up on Android stuff. I've never had any downlink lag with iOS stuff even with several beta testing versions of Litchi.

    If your tablet processor can handle it( like I said I'm not up on Android stuff) it likely is signal orientation or some kind of software/app options not optimized.
    If the Acer getting hot?
     
  8. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Acer is running fine it seems. Not hot. Is a recommended device from DJI...
     
  9. Air Ontario

    Joined:
    Jan 11, 2016
    Messages:
    1,271
    Likes Received:
    493
    Location:
    U.S./ Canada
    Do you have hardware decoding enabled in Litchi?
     
  10. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Hardware decoding?
     
  11. gvsukids

    Joined:
    Feb 25, 2016
    Messages:
    234
    Likes Received:
    30
    Settings (gears in top right corner)>scroll to bottom of screen (hardware decoding)
     
  12. MILLER4PRESIDENT2020

    Joined:
    Sep 27, 2013
    Messages:
    304
    Likes Received:
    17
    is there a way to acftivate return to home through Litchi like there is through the DJI go app
     
  13. OrlyP

    Joined:
    Feb 10, 2016
    Messages:
    210
    Likes Received:
    80
    Location:
    Metro Manila, Philippines
    Missing or lagging FPV is almost always caused by the other conflicting app not being force-closed.

    Try this flow... it took me a while to figure this out too:

    1. Before everything else, go to Settings > Apps > Downloaded and Force Close both DJI Go and Litchi
    2. Power up the remote controller then the aircraft
    3. Wait for the power LED on the controller to turn Green (5-10 seconds)
    4. Connect your tablet's WiFi to the Phantom network
    5. Launch either DJI Go or Litchi (one or the other, NEVER both)


    I have 99% success with this method. No more lagging video. The 1% being Android deciding not to cooperate. A reboot cleared it and never had the problem since.
     
    SS220 and Squirrel! like this.
  14. mcphipps

    Joined:
    Dec 8, 2015
    Messages:
    507
    Likes Received:
    156
    Location:
    Wheatfield Indiana
    Never tried that.
    I will give it try as well. Thanks.
     
  15. gvsukids

    Joined:
    Feb 25, 2016
    Messages:
    234
    Likes Received:
    30
    Not on the iOS version
     
  16. DroneDaddy

    Joined:
    Feb 12, 2016
    Messages:
    27
    Likes Received:
    2
    You have to learn to use the switches on your remote. With S1 pushed forward, toggle it down to the bottom then back up once.


    Sent from my iPhone using PhantomPilots mobile app
     
    gvsukids likes this.
  17. Toph

    Joined:
    Mar 22, 2015
    Messages:
    346
    Likes Received:
    99
    Location:
    Phoenix
    No lag issues using litchi with iPad mini 2. Love the app
     
  18. JBG

    JBG

    Joined:
    May 15, 2015
    Messages:
    207
    Likes Received:
    41
    Make sure that you only have litchi running, dji go in the background is going to cause issues. Also use physical bottom or switch on rc for rth

    Sent from my Nexus 6 using Tapatalk
     
    Squirrel! likes this.
  19. DroneDaddy

    Joined:
    Feb 12, 2016
    Messages:
    27
    Likes Received:
    2
    Just ran two missions. One out in the middle of nowhere and one over an empty field in town. Got serious lag and disconnects in town. Perhaps the OP is in an area with lots of wifi interference.


    Sent from my iPhone using PhantomPilots mobile app
     
  20. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Nope. Live in the boonies... :cool: