Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

new gimbal...new problem

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by coonasty, Jan 17, 2015.

  1. coonasty

    Joined:
    Dec 15, 2014
    Messages:
    21
    Likes Received:
    0
    exchanged my other gimbal for a new one. this one is almost completely quiet as opposed to the screeching from the old one. updated/calibrated and just went out for a test flight.

    gimbal keeps jerking cam left then back to the middle during flight. had the opposite problem of jerking down then back to middle on last gimbal. (im balanced when power is off btw)

    so irritating...they gonna get this one back as well unless someone has a trick that fixes this. TIA
     
  2. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,410
    Likes Received:
    567
    Location:
    Sydney Australia
    Done an imu calibration?
     
  3. The Editor

    Joined:
    Aug 7, 2013
    Messages:
    568
    Likes Received:
    7
    You gimbal is going into momentary hibernation mode due to some external force putting it outside it's working parameters.
    Make sure your the yaw axis motor is not binding on the Phantom body/battery and can move freely.
    Make sure your props are balanced.
    Change your dampers to softer ones.
     
  4. wattage

    Joined:
    Jul 13, 2014
    Messages:
    264
    Likes Received:
    2
    Location:
    Scotland, UK
    Latest firmware?
     
  5. ussvertigo

    Joined:
    Jan 28, 2014
    Messages:
    333
    Likes Received:
    68
    Location:
    South Georgia
    With both gimbals acting in a similar way, I'd suspect Naza controller cal if not worse and all electrical connections. Sounds like a tough one. Is this a Phantom?